Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Subwoofer doesn't work windows 7, realtec audio.


17 Jun 2012   #1

Windows 7 Ultimate X64 SP1
 
 
Subwoofer doesn't work windows 7, Sigmatel audio.

I'm trying to config my sound system and sub out only works in "test" actually now it doesn't work at all! the rest of my speakers work fine for the most part.
I have tried everything I can think of and this is really getting to me, I use my computer for movies, netflix, music quite often. I'm pretty sure I'm running realtec HD audio....Or Sigmatel?

Dell XPS-400

My System SpecsSystem Spec
.

17 Jun 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Reseat (unplug then plug back in) the three speaker cables at the PC and also at the speaker.

If that does not help, reseat the Audigy 2ZS and see if that helps (with the PC powered off, unplug the SoundBlaster sound card then reinstall it). You will have to disconnect the three speaker cables before you do this.

As this model did not come with Windows 7, and Dell only supports Vista 32 bit on this model you will have to check with SoundBlaster for any possible drivers for the Dell OEM Audigy 2ZS drivers. We have found, on the Dell forum, that most (but not all) have had luck using the retail SoundBlaster provided drivers.
My System SpecsSystem Spec
17 Jun 2012   #3

Windows 7 Ultimate X64 SP1
 
 

Oh sorry I forgot to update my specs, the zs2 died, so I have to try to use the original Dell xps-400 audio setup...Its rreeaally aggravating! win7x64
I've been working on it for several hours now and I'm getting extremely frustrated....and I'm not even a n00b when it comes to computer stuff!
My System SpecsSystem Spec
.


17 Jun 2012   #4

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Reseat the cables and see if that helps.

Your integrated audio is SigmaTel, not RealTek.

Make sure you are using the Dell supplied sound driver as we have found that non-Dell drivers, especially with the older SigmaTel's such as yours, either do not work or do not work correctly (e.g. the generic HD Audio Codec that Windows installs).

Dell SigmaTel sound driver for Vista 32 bit Drivers and Downloads | Dell [United States]
My System SpecsSystem Spec
17 Jun 2012   #5

Windows 7 Ultimate X64 SP1
 
 

Wrong drivers, that's part of the problem (thanks Microsoft :rollseyes: ) problem two is old beat up sub-woofer is overdue to be replaced, I discovered another issue with it while working on this stuff, I'm sure it will work for now but in the next month or so it needs to be replaced. I installed the drivers but I haven't had the chance to really play with it yet, I will update as I try stuff.
My System SpecsSystem Spec
17 Jun 2012   #6

Windows 7 Ultimate X64 SP1
 
 

Update, Ok the rear speakers sound like complete garbage! and my amp and sub is fine I tested them with another device and it worked...Its the computer causing all my issues. I worked on this ALL NIGHT, and still nothing I tried swapping cables, fiddling with controls on my amp's, swapping drivers, ect...And still extremely unhappy...better word is quite angry. Its 2012 windows 7 has been out for how long now? I also tried using side speakers as my rear and now that doesn't work.

Is there ANYTHING I can buy or do to get Honest to God PROPER sound out of this POS? I swear I have tried EVERYTHING.
Lost cause?

http://www.asus.com/Multimedia/Audio...r_DS/#overview
My System SpecsSystem Spec
18 Jun 2012   #7

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

This model is not (officially) supported by Dell for Win 7. Only XP and Vista 32 bit are officially supported. So installing Win 7 on the "old" PC was not a good idea.

Best option, if it is the on board SigmaTel sound, is to disable the Integrated audio in the BIOS (F2 Setup) and install a separate PCI sound card. I've seen several posts with problems using the ASUS Xonar DS sound cards so you are on your own to decide if you want to buy one of those. I have an HT Omega "Striker 7.1" PCI sound card in my system and it works OK but I don't think they make this model anymore. Like the ASUS, it uses the C-Media sound chip on the board.
My System SpecsSystem Spec
19 Jun 2012   #8

Windows 7 Ultimate X64 SP1
 
 

Price was a deciding factor, I'd LOVE to have an HT Omega Santa Clara but price is unaffordable right now. I did read feedback on the Asus card and I didn't see very many bad reviews at all....What issues did you read about with it?

Oh I usually disable most of the onboard stuff and run my own cards, doing it like that usually makes older computers last twice as longIn todays age win xp and Vista are pretty outdated and have their own number of issues...so far after initial setup is done it only takes me about a week to work out the bugs, since I never used onboard sound I didn't know of this issue.
My System SpecsSystem Spec
19 Jun 2012   #9

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I don't recall specifics, just that I've seen several posts of problems with the Xonar DX. Here and on the Dell forum.

The PCI Striker 7.1 sound card I have is under $100.
My System SpecsSystem Spec
21 Jun 2012   #10

Windows 7 Ultimate X64 SP1
 
 

I'll see what I can do, as always I'll try for the very best of what I can afford, I'll check back here before pulling the trigger on a product.
My System SpecsSystem Spec
Reply

 Subwoofer doesn't work windows 7, realtec audio.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33