Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows Audio service not running ! But it is ?

18 Dec 2009   #11

Windows 7 Ultimate (Greek)
 
 

I have the exact same problem,
it is really annoying. :@

My System SpecsSystem Spec
18 Dec 2009   #12
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Same problem here it just started a day ago.
My System SpecsSystem Spec
18 Dec 2009   #13

 
 

Quote   Quote: Originally Posted by JackDinn View Post
hmm, will adjusting the volume do the trick ? i shall try that next time it occurs

Thx.
I have same thing once in awhile and doing this fixes it everytime...
My System SpecsSystem Spec
.


27 Dec 2009   #14

Win 7 Pro
 
 

I got this same issue when I upgraded my video card from an 8800gt to an ATI 5770. Happens for me everytime I start up, theres a red X but the audio works fine.
My System SpecsSystem Spec
12 Jan 2010   #15

 
 

Just upgraded from Nvidia 8800 to ATI 5700, same as the poster above, and I have the same problem.

I'm wondering if it has anything to do with the audio out fuctionality of the HDMI ports on the new ATI cards?

Sliding the volume made the X go away for me too.
My System SpecsSystem Spec
30 Jan 2010   #16

Windows 7 Ultimate
 
 
Windows Sound Service

Ladies and Gents, I also came across this annoying issue and here's how I fixed it:

The problem is caused by the OS not loading the Realtek HD Audio driver(s) before the service is started.

To fix it, I simple removed the Realtek HD audio device (un-install from devmgmt) and then reinstalled (preferably with Realtek's latest driver package: Available HERE

Simply reboot after the driver is reinstalled and that should do the trick. Don't get a fright if the red X is still there DIRECTLY after explorer.exe loads as it will disapear once the OS is fully loaded.

Cheers
Mydigitalteam
My System SpecsSystem Spec
12 Mar 2010   #17

Windows 7 Ultimate 32 bit
 
 
If only it were that simple for me...

I have the same problem, however, no amount of rebooting will rectify the problem. All necessary devices are enabled, however, when selecting the Playback devices dialog, there are no devices listed. I don't even get the option of a volume slider to play with.

A quick check of the startup menu via msconfig shows that the needed apps are loading and the device manager also shows no errors with hardware, so I am at a loss what the problem could be.
My System SpecsSystem Spec
05 May 2010   #18

Windows 7 Professional (final) x64
 
 

I do have the same problem, yet I couldn't resolve it through sliding at the volume. As it won't play sound still. And even after re-enabling the disabled service, often (not always ) the sound still doesn't work.

Any ideas? I'm just reinstalling the Creative X-Fi drivers, hope it helps...
My System SpecsSystem Spec
12 May 2010   #19

Windows 7 Home Ultimate
 
 

I just got that Red Flag in the System Tray and the "Audio System is not Running". I read the posts and adjusted the volume while the red "X" was there and it disappeared. I am finding little bugs in Windows 7 all the time. Thanks for the tip!
My System SpecsSystem Spec
17 Jun 2010   #20

Windows 7 ultimate 64 bits
 
 

Same issue happens to me after installing drivers for a Wacom pen tablet
My System SpecsSystem Spec
Reply

 Windows Audio service not running ! But it is ?





Thread Tools



Similar help and support threads for2: Windows Audio service not running ! But it is ?
Thread Forum
Solved The Audio Service is not running, Alienware M14x Windows 7 64-bit Sound & Audio
The Audio Service is not running Sound & Audio
The Audio Service Is Not Running! Sound & Audio
Audio Service Is Not Running - Power Service Non-Existent Sound & Audio
Windows Audio Service not running after reboot Sound & Audio
audio service not running Sound & Audio
Windows Audio Service is not running - Automatic Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33