Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No output device detected after installing Windows 7

19 Jun 2012   #1
Bienke

Windows 7 Ultimate
 
 
No output device detected after installing Windows 7

Hello,

After installing Windows 7, I got the message near de loudspeaker icon "no output device detected" and a red cross.
When I go to control panel, sounds, I do not see anything written when I click the play-back button.

My PC is a Packard Bell Imedia.

The sound worked well until I installed Avast antivirus and Windows updates.

Please help !

Thank you


My System SpecsSystem Spec
.
23 Jun 2012   #2
Bienke

Windows 7 Ultimate
 
 

Hello,

No one can help ?
My System SpecsSystem Spec
23 Jun 2012   #3
spazgadget

Windows 7 Ultimate x64
 
 

Hello there!
It appears to me that you need to install or update your sound driver.

-spaz
My System SpecsSystem Spec
.

26 Jun 2012   #4
Bienke

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by spazgadget View Post
Hello there!
It appears to me that you need to install or update your sound driver.

-spaz
I already tried and it does not work !
My System SpecsSystem Spec
26 Jun 2012   #5
Pauly

Win7 Ultimate X64
 
 

Have you check device manager for any caution marks against sound, are there entries for sound
My System SpecsSystem Spec
26 Jun 2012   #6
Bienke

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Pauly View Post
Have you check device manager for any caution marks against sound, are there entries for sound
There are no caution marks against sound. It says that I have installed all drivers for Asustek Device Capture.
My System SpecsSystem Spec
26 Jun 2012   #7
Pauly

Win7 Ultimate X64
 
 

Have you checked windows update to see what was installed when the sound stopped working

You also have the option of system restore to roll back to when the sound was ok
My System SpecsSystem Spec
26 Jun 2012   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Try this: Uninstall the sound driver in Device Manager and reboot.
My System SpecsSystem Spec
Reply

 No output device detected after installing Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 no output audio device installed red cross
Hello guys first of all sorry about my bad english . I have Pc asrock N68-vs3 which had windows 7 ultimate installed and before one week i reinstalled windows 7 ultimate and sound its not working there is a red cross in the sound icon . What i did to make it work ? unistalled sound...
Sound & Audio
No Audio Output Device is installed. Windows 7.
My laptop is showing this. No Audio Output Device is installed. Windows 7. I've tried everything and did not work. Any advices? . Also, HP doesn't have the drivers for this laptop model under Windows 7.
Hardware & Devices
No Audio Output Device is installed. Windows 7.
Hey guys, English is not my first language so I'm not familiar with the Computer Science vocabulary. I've had a Pavilion dv9700, Model # dv9819wm, for approximately 2 years. My hard drive failed and the guys at my school were able to recover 60 GB of files but most of them don't have an ordinary...
Drivers
No audio output device is detected
I have just done a clean install from xp to windows 7 64 bit, everything is working fine except i have no audio, in the right hand of the task bar i am getting no audio output device is detected. If i look on device manager there is a fault on the multimedia audio controller The drivers for this...
Drivers
No auto-detect output for Realteck on Windows 7 device
I really can't say this is solely a Windows 7 (Home Premium 32) issue, but I had to start somewhere. I have two different computers. On the one running Vista 64, it automatically swaps the output to speakers, HDIM connection, headphones, or either of my bluetooth headphones with no problem. On the...
Sound & Audio
Trouble Installing Windows 7 (No HD Detected)
Hi everyone, So I downloaded the Windows 7 RC (both 32 bit and 64 bit, just in case) and went to install it. The OS is being installed on a brand new system that has not had any other operating systems on it before. However, after accepting the license agreement and choosing "Custom" (for a...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App