Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No output device detected after installing Windows 7


19 Jun 2012   #1

Windows 7 Ultimate
 
 
No output device detected after installing Windows 7

Hello,

After installing Windows 7, I got the message near de loudspeaker icon "no output device detected" and a red cross.
When I go to control panel, sounds, I do not see anything written when I click the play-back button.

My PC is a Packard Bell Imedia.

The sound worked well until I installed Avast antivirus and Windows updates.

Please help !

Thank you

My System SpecsSystem Spec
.

23 Jun 2012   #2

Windows 7 Ultimate
 
 

Hello,

No one can help ?
My System SpecsSystem Spec
23 Jun 2012   #3

Windows 7 Ultimate x64
 
 

Hello there!
It appears to me that you need to install or update your sound driver.

-spaz
My System SpecsSystem Spec
.


26 Jun 2012   #4

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by spazgadget View Post
Hello there!
It appears to me that you need to install or update your sound driver.

-spaz
I already tried and it does not work !
My System SpecsSystem Spec
26 Jun 2012   #5

Win7 Ultimate X64
 
 

Have you check device manager for any caution marks against sound, are there entries for sound
My System SpecsSystem Spec
26 Jun 2012   #6

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Pauly View Post
Have you check device manager for any caution marks against sound, are there entries for sound
There are no caution marks against sound. It says that I have installed all drivers for Asustek Device Capture.
My System SpecsSystem Spec
26 Jun 2012   #7

Win7 Ultimate X64
 
 

Have you checked windows update to see what was installed when the sound stopped working

You also have the option of system restore to roll back to when the sound was ok
My System SpecsSystem Spec
26 Jun 2012   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Try this: Uninstall the sound driver in Device Manager and reboot.
My System SpecsSystem Spec
Reply

 No output device detected after installing Windows 7




Thread Tools



Similar help and support threads for2: No output device detected after installing Windows 7
Thread Forum
Solved No Drive Detected in Installing Windows 7 Installation & Setup
No Audio Output Device is installed. Windows 7. Hardware & Devices
No Audio Output Device is installed. Windows 7. Drivers
No audio output device is detected Drivers
No auto-detect output for Realteck on Windows 7 device Sound & Audio
Windows 7 no audio output Device Installed Sound & Audio
Trouble Installing Windows 7 (No HD Detected) Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33