Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ASUS Rampage Extreme IV - Onboard Sound not working.


22 Jun 2012   #1

Windows 7 Ultimate 64 bit
 
 
ASUS Rampage Extreme IV - Onboard Sound not working.

Hello all, this is my current build.

Sorry if I miss anything I'm in a rush getting ready for the weekend!

ASUS Rampage Extreme IV (BF3 Version)
Intel i7 3820
ASUS DirectCUII HD7970
M4 Crucial SSD
(NO SOUND CARD, Just onboard).

Running Windows 7 Ultimate 64 bit.

My problem is as the title states, no sound what so ever (just static) through my headset or speakers (tried both). I have also changed BIOS settings to HDMI and all the other settings regarding the audio.

I have reformatted and installed windows again, updated everything possible (drivers) and have changed options in playback settings. All that shows up in Device Manager for Sounds is "High Definition Audio Device" and "Realtek High Definition Audio". My BIOS is also at the latest version, I have already tried previous version and have had no luck with sound.

The only thing I have in device manager which is an unknown device states this in properties... Port_#0006.Hub_#0004 I believe that is USB related though.

I've got a Razer Tiamat 7.1 sat next to me begging to be used, please help guys and girls!

Many thanks,

Sam.


My System SpecsSystem Spec
.

23 Jun 2012   #2

Windows 7 Ultimate 64 bit
 
 

Anyone at all have any ideas?

Don't really fancy having to buy a soundcard considering i've heard the onboard sound is pretty good :/
My System SpecsSystem Spec
28 Jul 2012   #3

Windows 7 Ultimate x64
 
 

Well a problem that i had with my build was i had to update the bios because it my CPU came out after the release of the rampage formula IV. After that it has been going fine but just before every 2nd day it will freeze on me when i am playing Battlefield 3. Doin' my research on if it a fixable problem or not.

But my suggestion is to update the bios and see if it works.

P.S there is no way that you can brick it, they have duel Bios.
My System SpecsSystem Spec
.


28 Jul 2012   #4

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

I have the same issue with sound not working. It just started this week....
My System SpecsSystem Spec
Reply

 ASUS Rampage Extreme IV - Onboard Sound not working.




Thread Tools



Similar help and support threads for2: ASUS Rampage Extreme IV - Onboard Sound not working.
Thread Forum
Asus Rampage Extreme III and 2 Nvidia 295 GTX will they work ? Graphic Cards
Asus Rampage IV Extreme Realtek ALC898 Stopped working Sound & Audio
Asus Rampage IV Extreme x79 Raid Problem (Can't Install Drivers) Hardware & Devices
Overclocking and Bios walkthrough for ASUS Rampage IV Extreme Hardware & Devices
ASUS Rampage II Extreme sound Hardware & Devices
Core i7 875K on ASUS Rampage III Extreme PC Custom Builds and Overclocking
Rampage Extreme II, Everquest2, W7U and freezing BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33