Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound looping and frame freeze during gaming


05 Jul 2012   #11

Windows 7 x64 Professional SP1
 
 

Hello again svennd,

Sorry for the rather late follow up, but i have been occupied.

Another step I'd like you take (after reading about these new findings of yours), is to peform a Clean Boot by unchecking everything in msconfig>Startup and rebooting after that...

After that, download and run process explorer while running the game in windowed mode and to take 2 screenshots of process explorer sorted by CPU usage; one before the problem occurs and one when the problem occurs and upload it here using the previous tutorial for uploading i linked to you earlier on.

Process Explorer

Here's mine for example sorted by CPU usage:-

Sound looping and frame freeze during gaming-capture3.png



My System SpecsSystem Spec
.

06 Jul 2012   #12

Windows 7 professional 32bit
 
 

Hello solarmystic, for a weird reason, the issue resolved. I updated seemingly unrelated items and the issue is gone. I installed a package who added HP_TOOLS partition (original), the bios kinda seems looking for items in that partition. Also I installed a tool for raid configuration. (I only have 1 hard drive so I wouldn't guess the connection)

Other then that I haven't installed stuff, or changed stuff, but the issue seems to be gone :/ I will search further on this, but for now, I guess I only have to thank you for your support!

Once I found the issue, ill report it back here, thx Solarmystic !
My System SpecsSystem Spec
06 Jul 2012   #13

Windows 7 x64 Professional SP1
 
 

Glad you got it sorted out! Will be here for your reports, if any..
My System SpecsSystem Spec
.


06 Jul 2012   #14

Windows 7 professional 32bit
 
 

Yeah, I posted to fast, it happened again, but only on a very low frequency, I had it once (3 seconds sound loop) during 2-3 hours of playing.

But my games are playable again, and that was in essence I was going after.
My System SpecsSystem Spec
10 Jul 2012   #15

Windows 7 professional 32bit
 
 

Just for the completeness of this topic.

I installed these software from hp website
- ADI SoundMAX AD1984A Audio Driver for Microsoft Windows 7
- Intel AMT Driver
- Intel Matrix Storage Manager Driver
- HP 3D DriveGuard
- HP System Diagnostics UEFI

I think that the last tool was the "fix" it added a new partition called HP_TOOLS it was there on default install, and i know BIOS needs some stuff from that partition in order to give some functionality. (pre-OS presentation, mail & web)
The issue itself is not completely gone, but hardly testable for solutions. I noted that my ping turns horrible when it occurs. (25->+800-+999)
My System SpecsSystem Spec
10 Jul 2012   #16

Windows 7 x64 Professional SP1
 
 

Quote   Quote: Originally Posted by svennd View Post
Just for the completeness of this topic.

I installed these software from hp website
- ADI SoundMAX AD1984A Audio Driver for Microsoft Windows 7
- Intel AMT Driver
- Intel Matrix Storage Manager Driver
- HP 3D DriveGuard
- HP System Diagnostics UEFI

I think that the last tool was the "fix" it added a new partition called HP_TOOLS it was there on default install, and i know BIOS needs some stuff from that partition in order to give some functionality. (pre-OS presentation, mail & web)
The issue itself is not completely gone, but hardly testable for solutions. I noted that my ping turns horrible when it occurs. (25->+800-+999)
If you'd like some suggestions into improving/stablizing your gaming ping, have look at what i wrote in this thread:-

FPS Spiking and Low FPS While Playing Online Games
My System SpecsSystem Spec
12 Jul 2012   #17

Windows 7 professional 32bit
 
 

This is so damn frustrating, I thought it was fixed now its back :/

I added both screenshots for the process explorer, and I'm going to try the guide on game ping.

What happens is that during the game my cpu is around 50% and it suddenly drops hard, and "system idle process" takes over. (seemingly there is nothing to do ?)


Attached Thumbnails
Sound looping and frame freeze during gaming-pre.png   Sound looping and frame freeze during gaming-during.png   Sound looping and frame freeze during gaming-during_oke.png  
My System SpecsSystem Spec
12 Jul 2012   #18

Windows 7 x64 Professional SP1
 
 

Did you perform the Clean boot like I told you to in my previous post, before trying the game out and taking those two screenshots?

Quote   Quote: Originally Posted by solarmystic View Post
Another step I'd like you take (after reading about these new findings of yours), is to peform a Clean Boot by unchecking everything in msconfig>Startup and rebooting after that...
I see some unrelated processes in Process Monitor which shouldn't be there.

Nevermind that, follow these new instructions for performing a Clean Boot:-

1) Click Start, type msconfig in the Start Search box, and then press ENTER.

2) If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

3) On the General tab, click Selective Startup.

4) Under Selective Startup, click to clear the Load Startup Items check box.

5) Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All

6) Click OK.

7) When you are prompted, click Restart.

(You can easily reverse those steps If you need to when we're done troubleshooting)

Then, play the game again, and see whether the issue occurs.

EDIT:-

A thought just occured to me. Try this:-

Run the game like usual. Alt-Tab and head to Task Manager (Ctrl-Shift-Esc), find the ET.exe process and right click on it, select CPU Affinity (set affinity), tick only one CPU (CPU 0 or CPU 1) in the next box, and press ok, and go back to your game.

See whether the problems still occur.
My System SpecsSystem Spec
12 Jul 2012   #19

Windows 7 professional 32bit
 
 

Yep, for ET this seems to solve the problem. Weird, maybe some updates broke stuff :/ ?

Again thx you very much.
My System SpecsSystem Spec
12 Jul 2012   #20

Windows 7 x64 Professional SP1
 
 

Quote   Quote: Originally Posted by svennd View Post
Yep, for ET this seems to solve the problem. Weird, maybe some updates broke stuff :/ ?

Again thx you very much.

Glad to know.. once again, thanks for following up on this problem with us, so that others can benefit.
My System SpecsSystem Spec
Reply

 Sound looping and frame freeze during gaming




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33