Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 32bit High Definition Audio Controller not working (code 10)


05 Jul 2012   #1

windows 7 32 bit
 
 
Windows 7 32bit High Definition Audio Controller not working (code 10)

I recently purchased a used computer from a random individual. it is a powerspec 7123 and appears to be recently reformatted with fresh install. I get home, hook up the basics (ethernet, keyboard, mouse, monitor) open and reboot it installed about a dozen updates. I am downloading programs like java, flash, and I notice i have no sound and the little speaker icon in bottom right corner has the red X on it. I dont know if it was this way BEFORE the updates or not. I have uninstalled, rebooted, reinstalled, always get the "driver not properly installed" message. Im sure more information is needed but I am not terribly computer savvy I kinda just fumble around with common sense so please ask for whatever specific info you need and how i might go about getting it (tech programs with logs to post and what not). Thank you very much all your help is appreciated


My System SpecsSystem Spec
.

05 Jul 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

The driver apparently is not installed, or at least the first step. Also, if there are motherboard chipset drivers install them first then the sound driver. Generally, use the PC vendor or motherboard vendor's sound drivers first as they usually work better.
My System SpecsSystem Spec
05 Jul 2012   #3

Windows 7 home premium 64 bit
 
 

Sounds like your sound has been muted, what you needed to is right click on the speaker icon click on properties and untick mute that should sort it.
My System SpecsSystem Spec
.


Reply

 Windows 7 32bit High Definition Audio Controller not working (code 10)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:25 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33