Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound not working at all after clean install of Windows 7

10 Jul 2012   #91
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Asus makes a great series of sound cards and though this is far from the top end it will perform very well.


My System SpecsSystem Spec
.
10 Jul 2012   #92
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I think we can eliminate the Nvidia HD Audio conflict as he tried it after a clean install and had no audio, even before installing the GPU driver with the HD Audio deselected. This is looking like a hardware problem.

Just a thought, with some audio playing, plug and uplug the headphones both quickly and slowly. Do you get any flashes of audio? It occurred to me that if the switch in the headphone jack was defective, it would never switch back to speakers. It's likely you could disconnect the headphone header and the speakers would work if this were the case. A Guy
My System SpecsSystem Spec
12 Jul 2012   #93
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Nylus,
Sorry this issue remains. Your option may be to get a value sound card and just move on. Don't forget to get updated drivers for the card from the Mfg'r. and follow install instructions.
My System SpecsSystem Spec
.

Reply

 Sound not working at all after clean install of Windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dell XPS M1333 clean install of Windows 7 Ultimate, and now NO sound
I have a Dell XPS M1333 Laptop that originally came with Windows Vista Home Edition. I did a wipe of the hard drive, where I then did a clean install of Windows 7 Ultimate. Now that I have done a clean install of Windows 7 Ultimate there is NO sound at all. Also, I did a check in Device Manager to...
Sound & Audio
Clean install = no sound.
Gooday all. As the title suggests, I did a clean install and now have no sound. I have been to various sites and still can't get what I need. Any help most appreciated. System is noted below in speccy. http://speccy.piriform.com/results/YooFaLJoQmXbn3BLyi32dzR
Sound & Audio
Boot config not working, tried clean install, can't install windows 7
My spouses pc all of a sudden wouldn't boot, not into safe mode or anything (vista), and so we were going to upgrade anyways to windows 7, so i bought the upgrade windows 7 and attempted to do a clean install and reformatted the c: drive which has 250gb, and each time i start the install it bogs...
Installation & Setup
Sound Not Working after Fresh windows 7 Install
I originally had a copy of windows 7 on my pc and decided that i wanted to try out ubuntu 9.1. Well after a couple days of playing on ubuntu i load windows and notice i have no sound. Sound in Ubuntu still works. I get tired of linux and making the switch back to windows decide to install...
Sound & Audio
No sound just static after Windows 7 clean install
I recently upgraded my PC from Windows Vista HP 32 bit to Windows 7 Ultimate 64-bit (build 7600). I have not been able to get any sound except static and popping from my speakers. I have tried updating my drivers to the most recent Realtek drivers from their website but still only static. Acer...
Sound & Audio
Cannot get sound to play after clean install
After doing a clean install, I noticed I'm not getting any playback. The computer recognizes the speakers alright. There are no X marks and the visualization shows that it is picking up sound waves. I have a High Definition Audio Device and I'm using the latest driver from Microsoft. I have tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App