Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound not working at all after clean install of Windows 7

08 Jul 2012   #21

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I've plugged them into the USB at the back, along with the green and pink ports at the back, still doesn't work.

Edit: Also, when my old headset was working and sound was playing through it, my phone earphones weren't working in my computer. I was changing them between ports while audio played, the headset worked, the earphones didn't.

I don't understand this at all.

My System SpecsSystem Spec
.

08 Jul 2012   #22

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Did you re-install all of the drivers for your mobo?
My System SpecsSystem Spec
08 Jul 2012   #23

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I installed the chipset and audio, I think that's about it.
I didn't know what other ones I should install.
My System SpecsSystem Spec
.


08 Jul 2012   #24

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

I'm at a loss, maybe try a repair install?
My System SpecsSystem Spec
08 Jul 2012   #25

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

How do I go about doing that?
My System SpecsSystem Spec
08 Jul 2012   #26

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Put the Windows 7 disk in and choose repair install. See this tutorial:

Repair Install[3]=Installation%20and%20Setup
My System SpecsSystem Spec
08 Jul 2012   #27

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Tried the repair install, still not working.
This is reeeeeeeeally frustrating..
My System SpecsSystem Spec
08 Jul 2012   #28

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

What are we missing?
My System SpecsSystem Spec
08 Jul 2012   #29
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by Nylus View Post
Front of the computer, where the headset is plugged into:
http://oi46.tinypic.com/2rhmyis.jpg

Back of the computer:
http://oi45.tinypic.com/34in0pc.jpg

About to do the driver sweeper.

Edit: I done driver sweeper on Realtek, but after I restarted my computer it's still there?
Thanks, you have onboard audio, Realtek.
In Driver Sweeper did you check the Realtek items? It should have prompted you to reboot.
Have you moved any connectors on the motherboard?
My System SpecsSystem Spec
08 Jul 2012   #30

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Go to Device Manager and open up Sound, video and game controllers. Do you see any yellow triangles.
My System SpecsSystem Spec
Reply

 Sound not working at all after clean install of Windows 7




Thread Tools



Similar help and support threads for2: Sound not working at all after clean install of Windows 7
Thread Forum
Solved help - no sound after clean install of W7 prof on ASUS M2N-SLI mb Sound & Audio
Solved Clean install = no sound. Sound & Audio
Boot config not working, tried clean install, can't install windows 7 Installation & Setup
Sound Not Working after Fresh windows 7 Install Sound & Audio
Is clean install still working? Installation & Setup
No sound just static after Windows 7 clean install Sound & Audio
Cannot get sound to play after clean install Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33