Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound not working at all after clean install of Windows 7

08 Jul 2012   #51
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Always someone here to help . Get some sleep

Yes Greg, listed under sound devices. I think when you install the video driver, it installs a new one. My experience is if you uncheck them when installing, the install fails...for me anyway. I just uninstalled 3 of them, will see if any issues. I have VIA HD audio as my default. A Guy


My System SpecsSystem Spec
.
08 Jul 2012   #52
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

You know, I'm seeing instances of people saying the Nvidia HD Audio causes conflicts with Realtek audio causing a no audio issue. I have deleted all instances of Nvidia audio from my device manager without any affect to my sound. I do not use the HDMI output from my GPU however, so I can't say it wouldn't affect that. But My audio lists VIA audio for digital and HDMI.

Sound not working at all after clean install of Windows 7-audio.jpg

You can choose to custom install Nvidia drivers and deselect HD Audio. It may be worthwhile to open Device manager, and right click each instance of Nvidia HD Audio and choose to disable. If you ever needed it again, you can always re-enable. A Guy

EDIT:

If you uninstall them, they are back after a restart. I have now disabled them. I did find this procedure to permanently disable them. But a bit overkill for me since I have no issues at this time.

http://www.evga.com/forums/tm.aspx?m=586183&mpage=1


My System SpecsSystem Spec
09 Jul 2012   #53
F5ing

Windows 7 Ultimate x64
 
 

You had the checkbox to "Show all restore points" checked?
My System SpecsSystem Spec
.

09 Jul 2012   #54
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Yeah, that box is checked.


I've disabled the Nvidia HD audio, just to see if it'll change anything.
My System SpecsSystem Spec
09 Jul 2012   #55
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I've completely run out of ideas, I don't have a clue what the problem could be..
My System SpecsSystem Spec
09 Jul 2012   #56
gregrocker

 

Do you have any previous System images?

Do you feel like Clean Reinstalling following the same steps as in the blue link, to know that drivers are being handled according to Win7 Best Practices and not possibly XPired ones?
My System SpecsSystem Spec
09 Jul 2012   #57
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

So basically clean install Windows again?
My System SpecsSystem Spec
09 Jul 2012   #58
gregrocker

 

If you don't mind doing so. I like reinstalling, myself.

Get it perfect: Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
09 Jul 2012   #59
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I already have a windows 7 cd that I got from an ISO, I got it from college for free because I'm a student, would that be alright?

That's what I installed it from in the first place
My System SpecsSystem Spec
09 Jul 2012   #60
gregrocker

 

As long as it has SP1 to save you hours of updating. If in doubt download the latest from the tutorial.
My System SpecsSystem Spec
Reply

 Sound not working at all after clean install of Windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dell XPS M1333 clean install of Windows 7 Ultimate, and now NO sound
I have a Dell XPS M1333 Laptop that originally came with Windows Vista Home Edition. I did a wipe of the hard drive, where I then did a clean install of Windows 7 Ultimate. Now that I have done a clean install of Windows 7 Ultimate there is NO sound at all. Also, I did a check in Device Manager to...
Sound & Audio
Clean install = no sound.
Gooday all. As the title suggests, I did a clean install and now have no sound. I have been to various sites and still can't get what I need. Any help most appreciated. System is noted below in speccy. http://speccy.piriform.com/results/YooFaLJoQmXbn3BLyi32dzR
Sound & Audio
Boot config not working, tried clean install, can't install windows 7
My spouses pc all of a sudden wouldn't boot, not into safe mode or anything (vista), and so we were going to upgrade anyways to windows 7, so i bought the upgrade windows 7 and attempted to do a clean install and reformatted the c: drive which has 250gb, and each time i start the install it bogs...
Installation & Setup
Sound Not Working after Fresh windows 7 Install
I originally had a copy of windows 7 on my pc and decided that i wanted to try out ubuntu 9.1. Well after a couple days of playing on ubuntu i load windows and notice i have no sound. Sound in Ubuntu still works. I get tired of linux and making the switch back to windows decide to install...
Sound & Audio
No sound just static after Windows 7 clean install
I recently upgraded my PC from Windows Vista HP 32 bit to Windows 7 Ultimate 64-bit (build 7600). I have not been able to get any sound except static and popping from my speakers. I have tried updating my drivers to the most recent Realtek drivers from their website but still only static. Acer...
Sound & Audio
Cannot get sound to play after clean install
After doing a clean install, I noticed I'm not getting any playback. The computer recognizes the speakers alright. There are no X marks and the visualization shows that it is picking up sound waves. I have a High Definition Audio Device and I'm using the latest driver from Microsoft. I have tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App