Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound not working at all after clean install of Windows 7

10 Jul 2012   #71
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Maybe some dumb questions or i might have missed this info, but

Have you tried normal PC speakers using the BACK panel audio outputs?
Is this a custom build or a Pre-Built PC (HP, Dell, Lenovo, etc.) ?
If it's a custom build, who built it, installed OS, and configured it?

Do you have a TV or Monitor with built in speakers you could try using an HDMI connection?

Are you capable and willing to try hardware changes?

From what i see, i think you could remove the Nvidia GPU and use built in Video.
That could eliminate any Nvidia/Onboard Realtek audio conflict.


My System SpecsSystem Spec
.
10 Jul 2012   #72
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Ahh, so when I installed Realtek, it might of replaces a driver installed by windows?
My System SpecsSystem Spec
10 Jul 2012   #73
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Quote   Quote: Originally Posted by Nylus View Post
Ahh, so when I installed Realtek, it might of replaces a driver installed by windows?
Is this your reply to my questions in Post #71
, or are you asking someone else about a different previous Post ?
My System SpecsSystem Spec
.

10 Jul 2012   #74
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I tried using the speakers that are built into my monitor, still not working
I'm willing to do hardware changes.
I'm going to try the clean install first, just to rule out software completely.
My System SpecsSystem Spec
10 Jul 2012   #75
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

In this tutorial :
Clean Reinstall - Factory OEM Windows 7

Do I just put the CD in and run the installer, or do I have to set the CD to boot first in the bios?
My System SpecsSystem Spec
10 Jul 2012   #76
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Set the CD to boot first in the bios, and have the CD (Windows installer) run on boot up.
My System SpecsSystem Spec
10 Jul 2012   #77
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Okay so I installed windows again, and my sound still refuses to work
Is it 100% down to hardware then?
My System SpecsSystem Spec
10 Jul 2012   #78
gregrocker

 

What sound driver did the installer give you?

Is there a newer one offered via optional Windows Updates?

If you want to install TeamViewer with all defaults used during install, then PM me back the ID and password, I will connect but need you to be there to see if sound starts working.
My System SpecsSystem Spec
10 Jul 2012   #79
Nylus

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I downloaded the Nvidia drivers and de-selected the Nvidia HD audio, but I could roll it back if it could cause problems.
Will you be available to do Teamviewer later on?
My System SpecsSystem Spec
10 Jul 2012   #80
gregrocker

 

Did you run for awhile with only the drivers given by the installer and optional Windows Updates to know if they worked first, before installing the factory drivers?

This was the point of the passage in the tutorial which I quoted for you.

Yes, I could connect later but I cannot hear if your sound starts working.
My System SpecsSystem Spec
Reply

 Sound not working at all after clean install of Windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dell XPS M1333 clean install of Windows 7 Ultimate, and now NO sound
I have a Dell XPS M1333 Laptop that originally came with Windows Vista Home Edition. I did a wipe of the hard drive, where I then did a clean install of Windows 7 Ultimate. Now that I have done a clean install of Windows 7 Ultimate there is NO sound at all. Also, I did a check in Device Manager to...
Sound & Audio
Clean install = no sound.
Gooday all. As the title suggests, I did a clean install and now have no sound. I have been to various sites and still can't get what I need. Any help most appreciated. System is noted below in speccy. http://speccy.piriform.com/results/YooFaLJoQmXbn3BLyi32dzR
Sound & Audio
Boot config not working, tried clean install, can't install windows 7
My spouses pc all of a sudden wouldn't boot, not into safe mode or anything (vista), and so we were going to upgrade anyways to windows 7, so i bought the upgrade windows 7 and attempted to do a clean install and reformatted the c: drive which has 250gb, and each time i start the install it bogs...
Installation & Setup
Sound Not Working after Fresh windows 7 Install
I originally had a copy of windows 7 on my pc and decided that i wanted to try out ubuntu 9.1. Well after a couple days of playing on ubuntu i load windows and notice i have no sound. Sound in Ubuntu still works. I get tired of linux and making the switch back to windows decide to install...
Sound & Audio
No sound just static after Windows 7 clean install
I recently upgraded my PC from Windows Vista HP 32 bit to Windows 7 Ultimate 64-bit (build 7600). I have not been able to get any sound except static and popping from my speakers. I have tried updating my drivers to the most recent Realtek drivers from their website but still only static. Acer...
Sound & Audio
Cannot get sound to play after clean install
After doing a clean install, I noticed I'm not getting any playback. The computer recognizes the speakers alright. There are no X marks and the visualization shows that it is picking up sound waves. I have a High Definition Audio Device and I'm using the latest driver from Microsoft. I have tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App