Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Trouble with audio jack. Plays on speaker but not on headphones! Help?


08 Jul 2012   #1

Windows 7 Home Premium
 
 
Trouble with audio jack. Plays on speaker but not on headphones! Help?

I am running on a Dell Latitude D630. Just recently my audio jack isnt wanting to understand that my headphones are plugged in. I know that my headphones work cause when I would play them on my iPod they would work perfectly fine. I went into my drivers and uninstalled then reinstalled the audio drivers. I looked for other solutions online and there were none that fit to what I was looking for. the only sound that comes out of the computer are the stock "High Definition Audio Device" speakers.

At this moment I have plugged in 3 sets of headphones and none have been able to get sound out of the audio jack. They are all the simple 3.5mm plugs and I have used them numbers of times when making music on FL Studio or listening to music on Spotify. I know that there has to be a solution because there has never been a problem like this before.

Thank you for any help that you can give me

My System SpecsSystem Spec
.

08 Jul 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

If you are not using the Dell supplied sound drivers that can be a problem. I used to do a lot of support on the Dell forum and we found that non-Dell drivers either did not work or did not work properly on many Dell's.

Here is the Dell Vista/Windows 7 SigmaTel sound Driver.
Drivers and Downloads | Dell [United States]
My System SpecsSystem Spec
08 Jul 2012   #3

Windows 7 Home Premium
 
 

I tried to use this. And i installed it and nothing happened. The headphone jack isnt letting me hear sounds from my laptop. Everything is still going through the speaker, and not through the headphones. I even tried updating all my drivers and nothing is wanting to play. This is what it says on my playback.


Attached Images
 
My System SpecsSystem Spec
.


09 Jul 2012   #4

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

The "High Definition Audio Device" suggests you are not using the Dell SigmaTel sound drivers. Using the Dell drivers is still the first step. There may be other problems but the Dell drivers (properly) installed is the first step.
My System SpecsSystem Spec
Reply

 Trouble with audio jack. Plays on speaker but not on headphones! Help?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33