Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Flash audio quiet in one side. Please help.


13 Jul 2012   #1

Windows 7 Home Premium 64bit
 
 
[Solved] Flash audio quiet in one side.

Starting last night the audio on flash player is very quiet on the left side as if it's out of balance. The problem is only with flash because everything else sounds fine, only flash content is having this problem.

I've searched through any settings I can find but there is no where to edit the audio settings of flash. Does anyone have suggestions of how to fix this?

(Additional info, my last headset was broken and sound coming out of the left side was quieter so I had to set the volume balance to correct it, but last week I got a replacement headset working fine up until tonight. Now this is the same issue BUT only with flash, the sound works fine with everything else, so it's not the headset, it's a software problem.)

Browser: Chrome
Headset: Logitech G35

Again I'm certain it's a software issue, specifically flash..


My System SpecsSystem Spec
.

14 Jul 2012   #2

Windows 7 Home Premium 64bit
 
 

Okay after a few hours of research, I came to a solution on my own although I'm sure it's just a temporary one.

After looking through chrome data at:
C:\Users\<name>\AppData\Local\Google\Chrome\Application\

I noticed there's two folders where plugins are being stored "20.0.1132.47" and "20.0.1132.57". When looking at the plugin info page chrome://plugins I saw flash plugin is located in the 20.0.1132.57 folder, so I went ahead and made backups of all the flash plugin files in there:

flashplayerapp.exe
flashplayercplapp.cpl
gcswf32.dll

Then I copied the ones from the 20.0.1132.47 folder into 20.0.1132.57 folder and viola! The sound is working fine now and I noticed that the __.57 folder was created yesterday (7/12/12) so apparently yesterday chrome updated and brought with it a pretty annoying flash plugin bug..

Anyways hope this helps anyone having the issue as I did. I also hope adobe/google fixes this asap.
My System SpecsSystem Spec
31 Jul 2012   #3

Windows 7 Ultimate x64
 
 
Thanks

Thanks for posting the fix even if it is temporary, this has been driving me nuts since the chrome update came out!
My System SpecsSystem Spec
.


Reply

 Flash audio quiet in one side. Please help.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33