Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio Device is installed red X on speaker

14 Jul 2012   #1
DeejayRolle

32bit windows 7
 
 
No audio Device is installed red X on speaker

I have Upgrade my device in the device manager it says its working properly

I Have Also try reinstalling it no work

i am running a Hp Notebook 32bit
i try every forum to try solve this problem but no help at all

my audio service is running just fine

please post back and help me out

if u need more info let me kno ill try get back at you quick




Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
.
15 Jul 2012   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums DeejayRolle. Open services and make sure the audio services dependencies are all set to automatic

Name:  Audio.jpg
Views: 11
Size:  40.1 KB

Also make sure the Power service is started and set to automatic.

A Guy


My System SpecsSystem Spec
15 Jul 2012   #3
DeejayRolle

32bit windows 7
 
 

hey i tried what you said also just for you to know i checked the power services its running fine as well

also i just wan say am running a Hp Pav Dm3 1040us


Attached Thumbnails
-ew.png  
My System SpecsSystem Spec
.

15 Jul 2012   #4
DeejayRolle

32bit windows 7
 
 

Heres the audio service


Attached Thumbnails
-trh.png  
My System SpecsSystem Spec
15 Jul 2012   #5
DeejayRolle

32bit windows 7
 
 

Someone please help me
My System SpecsSystem Spec
15 Jul 2012   #6
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

You checked, and all those services on the dependencies tab were all started and set to automatic? Try this Fixit:

Diagnose and fix sound playback and audio problems automatically

Also have a look at this page:

HP Notebook PCs - No Sound from the Speakers (Windows 7) - c01912228 - HP Business Support Center

A Guy
My System SpecsSystem Spec
15 Jul 2012   #7
DeejayRolle

32bit windows 7
 
 

Yes i have i have already used the mr.fixit to....my problem is that even when i installed a audio device it shows up under the sound and i cant even configure it
My System SpecsSystem Spec
15 Jul 2012   #8
DeejayRolle

32bit windows 7
 
 

thats all i could see


Attached Images
 
My System SpecsSystem Spec
15 Jul 2012   #9
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Open that screen again, right click a blank area and make sure Show Disabled Devices is checked. Also click the speakers and choose the configure button. Press the test button, any audio?

A Guy
My System SpecsSystem Spec
15 Jul 2012   #10
DeejayRolle

32bit windows 7
 
 

And After TroubleShooting Am Getting Audio is disable which i surly checked and it isnt disable unless theres a next audio disable on my computer
My System SpecsSystem Spec
Reply

 No audio Device is installed red X on speaker




Thread Tools




Similar help and support threads
Thread Forum
Paired bluetooth speaker does not show as audio device windows XP
I recently connected my Bluetooth speaker to my netbook and when i go to my audio properties, its not there. what to do?
Sound & Audio
Audio device not installed
Hi guys, I really appreciate for those who helping. My Sony Vaio has installed Windows 7 Ultimate for a long time ago. But recently, my audio has muted or whatever has happened. I tried to look up the sound system in Device Manager, none of the system listed is related to sound or audio....
Sound & Audio
no audio device installed
i have compaq presario 5143il pc conf. intel core 2 duo, os win 7 ultimate sp 1 32 bit 3gb ram.500 hd problem error- no audio device found . troubleshoot error is one or more audio service isn't running(both the windows audio and the windows audio end point builder services must be running for...
Sound & Audio
no audio device is installed
Just need to know how to fix this for my friend if anyone can help post on this :)
Sound & Audio
Unable to detect audio device AT ALL (red x over speaker)
Hello, I just recently built a new PC and have been trying to solve my sound issue for about a full day now. I have installed the latest Realtek drivers from their site (R2.63) and checked my BIOS to ensure that my audio is enabled. I also ran services.msc to double-check that all of the audio...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App