Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: updated realtek driver thru vaio update and now i have no sound


17 Jul 2012   #11
bwh

Windows 7 Home Premium 64bit
 
 

yes it is showing as realtek high definition device and it is ticked

My System SpecsSystem Spec
.

17 Jul 2012   #12

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

That says it should be working. As it isn't, after all you have checked or done I would suspect a Windows problem. Unfortunately, if my suspicions are correct it is going to take a complete reinstall.
My System SpecsSystem Spec
19 Jul 2012   #13
bwh

Windows 7 Home Premium 64bit
 
 

aah, crap. i was really hoping not to send it away... thanks anyways
My System SpecsSystem Spec
.


Reply

 updated realtek driver thru vaio update and now i have no sound




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33