Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Speakers or Headphones are Plugged In - Windows 7

16 Jul 2012   #1
jimmyjkjr

Windows 7 Ultimate x64
 
 
No Speakers or Headphones are Plugged In - Windows 7

Hi there,

Several days ago my sound stopped working. I am seeing that ominous "X" over the icon and when I hover my cursor over it I get the message "No Speakers or Headphones are Plugged In." I really can't say what may have caused the problem, I hadn't made any changes that I can recall that may have caused an error. Since then I have read dozens of troubleshooting guides in forums, and I feel like there isn't anything I haven't tried yet. I have uninstalled and installed my various audio drivers several times, done a system restore, and most recently I went to Staples and purchased a Creative SoundBlaster XFI GO! Pro USB Sound Card, in hopes that it would solve my problem. It hasn't. I have more than a passing knowledge of computers, but I am self-taught and for that reason little more than a hack computer user. Is there anyone out there who might have a solution to my problem? I am at my wit's end!

Attached is a screenshot which contains some of the information you may need.




Attached Thumbnails
-cpu.png  
My System SpecsSystem Spec
.

16 Jul 2012   #2
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Have you created a new user to see if the audio works for that profile? Have you reviewed your event logs to see if any audio devices have errors or issues, or if there is anything that may interfere with it? Also, have you checked the services to see if all necessary audio services/drivers are started?
My System SpecsSystem Spec
16 Jul 2012   #3
jimmyjkjr

Windows 7 Ultimate x64
 
 

I just tried creating a new user, the new account had the same issue. The rest I've tried already as per instructions viewed in other forums, still no dice.
My System SpecsSystem Spec
.


16 Jul 2012   #4
kegobeer

Windows 7 Ultimate x64 SP1
 
 

So, doing a sfc /scannow probably doesn't help either, then?

You will probably need to do a repair installation using your original installation media.
My System SpecsSystem Spec
Reply

 No Speakers or Headphones are Plugged In - Windows 7




Thread Tools





Similar help and support threads
Thread Forum
No speakers or headphones are plugged in - Windows 7 Sound Problem
Hi All, First time poster and only limited self taught knowledge. Any help is greatly appreciated as have spent many hours over the past few days trying to get sound working on my PC. A life without gaming is getting me down! I have searched hundreds of forum posts but can't seem to resolve...
Sound & Audio
no speakers or headphones are plugged in
OMG!!! I just installed windows 7 and I cant hear nothing, I have this problem "no speakers or headphones are plugged in" I tried 1000000 type of drivers, and nothing I wonder what is the problem??? I never had this probleem with my old vista :mad::mad::devil: Help???:huh:
Sound & Audio
No speakers or headphones are plugged in
I have checked all my cables and updated all the drivers, and still get this error "No speakers or ha screen shot with some more details.eadphones are plugged in" I am including a screen shot with some more details.
Sound & Audio
No Speakers or headphones are plugged in
Hi iv had this problem for about a month now every time i want to use my sound it just says 'No Speakers or headphones are plugged in' I have tried everything - system restore - plug my headphones in but it does nothing - uninstalling it/ re installing it - keeping it up to date and i tried...
Sound & Audio
Windows 7 can't find the speakers/headphones being plugged in
Ok, when i plug in my speakers (Logitech X140) or my headphones (wicked reverb from wicked audio) windows 7 (64bit) says that nothing is plugged in and no audio device is installed. The audio works in ubuntu (on a separate hard drive) when i look in device manager under sound video and game...
Sound & Audio
No speakers or headphones are plugged in. PLEASE HELP!
I recently took my computer to get a new graphics card GeForce GT 240 and I came back plugged in everything and my speakers didn't work. It worked before I got my new graphics card, Please help this is extremely annoying, I've tried so many other ways.:cry::cry::cry::cry::cry:
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App