Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: No audio output device installed [Terryfing thread]

24 Jul 2012   #1

win7 32
 
 
No audio output device installed [Terryfing thread]

Hi,
I have Windows 7 32bit OS on my comp, few days ago i bought new headphones, steelseries siberia v2 USB 7.1(51103), they didnt work in my computer, but they did in other pc, that i have, actually in 3 others.
The problem was same as here "No Audio Output Device is Installed" BUT only with the USB PnP audio device, my onboard sound card worked fine.
I was very frustrated about that, i read somewhere that i need to disable my onboard card to enable any external card.(I think i also uninstalled drivers to my Onboard card)
I did that, still didnt helped.
So i enabled Onboard audio device(and installed drivers) in Bios and now i got the problem with onboard card as with headphones, same as in linked thread.
I tried to reinstall/uninstall to allow windows to find drivers, nothing helped, i tried a lot of diffrent ones, dont think drivers are the case, cause its not working for any of 3 cards, even they have diffrent drivers, little chance to have 3 models with wrong drivers as newest, i tried even downloading drivers for other motherboard, because someone said it worked for them QQ.
My Windows Audio service is enabled.
I tried restarting Bios.
Tried even plugging PCI sound card, same problem.
imgur: the simple image sharer
You can see my USB PnP device here.
Ask if you want know more about device/what is working, what isn't.
My thought process looks like this:
drivers
Bios
Windows 7
sound card
BUT WHEN SOMEONE IS SAYING THAT THEY REINSTALLED OS AND ITS NOT STILL WORKING I'M REALLY UPSET....
HELP! :] (maybe i should try linux LiveCD as a diagnostic tool, to see if there is sound or not so i could check if its OS problem)
And sorry for my english, my gramatics skills aren'y very good ;p
Regards

EDIT: I would love to see
rubyrubyroo


in this thread, cause he worked with this problem, so maybe he now know the solution ;<

EDIT2:
I forgot to mention 1 very important thing, sound is working when i click on those TEST speakers things:
http://imgur.com/rBSbb (they are saying like: Right when you click on R and Left when u click on L, with female voice so its not any of internal beeps sounds)
so it must whine of Windows 7!!

My System SpecsSystem Spec
.

25 Jul 2012   #2

WIN7 Ultimate 64bit
 
 

Shot in the dark
- cos you haven't posted your full system/computer specs as asked!

Do you have catalyst drivers?

If so, you have to set the default device you want to use

Got to Cat icon, rt click, open Cat Control Centre
scroll down to bottom of panel > audio devices
click on the audio device you want to use as default for your headphones and click "APPLY"

Might help
My System SpecsSystem Spec
30 Jul 2012   #3

win7 32
 
 

I don't have catalyst drivers + I added full system spec.
Regards
EDIT: It works on PClinuxOS! ;p
My System SpecsSystem Spec
.


01 Aug 2012   #4

win7 32
 
 

someone, please? :<
My System SpecsSystem Spec
01 Aug 2012   #5

Windows 7 Ultimate 64 bit
 
 

What is the install procedure for that headset? Are there any special drivers to install?
My System SpecsSystem Spec
02 Aug 2012   #6

win7 32
 
 

They works in my second computer with windows 7 automatic downloaded drivers, but i even tried drivers from steelseries site, it didnt help.
My System SpecsSystem Spec
02 Aug 2012   #7

Windows 7 Home Premium 64 bit
 
 

Did you try this driver?
ASUS - Motherboards- ASUS M2N-E SLI
Version 6.0.07.0207
My System SpecsSystem Spec
03 Aug 2012   #8

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

As you have a separate sound device, do you have the Integrated (on the motherboard) audio disabled in the BIOS? If not, do that as the integrated can cause conflicts with another sound device. Also since this is a USB connected device, you probably have to connect directly to that device, not through the front panel headphone/mic jacks are they are probably connected to the motherboard for the Integrated audio.
My System SpecsSystem Spec
04 Aug 2012   #9

win7 32
 
 

The problem is, i tried everything, alone onboard, PCI with disabled onboard/enabled, USB PnP w / w/o pci's it doesnt really matter, now i got onboard and pci and both are not considered as audio output device, #7 tried those drivers, it doesnt help.
My System SpecsSystem Spec
Reply

 No audio output device installed [Terryfing thread]





Thread Tools



Similar help and support threads for2: No audio output device installed [Terryfing thread]
Thread Forum
No audio output device installed Sound & Audio
No Audio OUTPUT Device is installed Sound & Audio
No audio output device installed. Sound & Audio
ALC 888 // No audio output device is installed Sound & Audio
Solved Another No Audio Output Device Is Installed thread Sound & Audio
Realtek Audio: No Audio Output Device is Installed Sound & Audio
No Audio Output Device is installed. Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33