Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: speakers dont work when connected to my computer!!


29 Jul 2012   #11

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Don't worry about the AC-3 I would use the hd-audio

My System SpecsSystem Spec
.

29 Jul 2012   #12

MS Windows 7 Home Premium 64-bit SP1
 
 

Operating System
MS Windows 7 Home Premium 64-bit SP1
CPU
AMD Phenom II X6 1090T 25 C
Thuban 45nm Technology
RAM
8.00 GB Dual-Channel DDR3 @ 592MHz (9-9-9-24)
Motherboard
FOXCONN A88GMV (Socket 938) 40 C
Graphics
Panasonic-TV (1920x1080@60Hz)
AMD Radeon HD 6900 Series (XFX Pine Group) 39 C
Hard Drives
233GB Western Digital WDC WD2500AAJS-75B4A0 ATA Device (SATA) 31 C
149GB Western Digital WDC WD1600AAJS-60M0A0 ATA Device (SATA)
Optical Drives
TSSTcorp CDDVDW TS-H653Z ATA Device
Audio
AMD High Definition Audio Device
My System SpecsSystem Spec
29 Jul 2012   #13

MS Windows 7 Home Premium 64-bit SP1
 
 

pictures are on their way
My System SpecsSystem Spec
.


29 Jul 2012   #14

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

It almost sounds like the audio drivers aren't being found. You may want to grab the mobo drivers disk and re-load the audio driver. I think though it's a connection issue.
My System SpecsSystem Spec
29 Jul 2012   #15

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Audio is on the board so if no sound off the rear green output then the drivers need to re-installed which is odd but weirder things can happen and lets not go there ! lol
My System SpecsSystem Spec
29 Jul 2012   #16

Windows 7 Ultimate x64 SP1
 
 

Go to your motherboard manufacturer's support website and download all of the required drivers. Install them.

Don't worry about the front panel audio at this point. Let's concentrate on getting the rear onboard audio working.
My System SpecsSystem Spec
29 Jul 2012   #17

MS Windows 7 Home Premium 64-bit SP1
 
 

i have downloaded all the drivers of the disc and it still wont work

http://www.sevenforums.com/attachmen...1&d=1343600832

this is what i plug into where


Attached Thumbnails
speakers dont work when connected to my computer!!-img_0942.jpg  
My System SpecsSystem Spec
29 Jul 2012   #18

win 7 X64 Ultimate SP1
 
 
Mother Board??

Tell us what mother board you have.

Check your device manager and see if the drivers are loaded for sound and video controllers.
My System SpecsSystem Spec
29 Jul 2012   #19

MS Windows 7 Home Premium 64-bit SP1
 
 

i have a foxconn a88gmv and im going to download the Realtek HDA Audio driver. just to be safe
My System SpecsSystem Spec
29 Jul 2012   #20

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Yes plug the hd-audio to f-audio header.
Great job with the focal range on your picture !
My System SpecsSystem Spec
Reply

 speakers dont work when connected to my computer!!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33