Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: speakers dont work when connected to my computer!!


29 Jul 2012   #51

MS Windows 7 Home Premium 64-bit SP1
 
 

hammerhead, they are both started


My System SpecsSystem Spec
.

29 Jul 2012   #52

MS Windows 7 Home Premium 64-bit SP1
 
 

linnemeyerhere, i looked around and all the audio options are enabled
My System SpecsSystem Spec
29 Jul 2012   #53

Windows 7 Ultimate x64 SP1
 
 

Let's go back to when you assembled your system. You said the motherboard worked previously. Did you have Windows 7 installed with this motherboard before? What changed when you bought a new case?
My System SpecsSystem Spec
.


29 Jul 2012   #54

win 7 X64 Ultimate SP1
 
 
Question

This will sound stupid. When you installed Win did you install the games that come with it?
My System SpecsSystem Spec
29 Jul 2012   #55

MS Windows 7 Home Premium 64-bit SP1
 
 

hammerhead, yeah... i think, i have chess titans and game explorer
My System SpecsSystem Spec
29 Jul 2012   #56

MS Windows 7 Home Premium 64-bit SP1
 
 

kegobeer,
i had windows vista insstalled previously.
nothing had changed when i bought the new case, except for everything had been put in the new case
My System SpecsSystem Spec
29 Jul 2012   #57

MS Windows 7 Home Premium 64-bit SP1
 
 

kegobeer,
i also isntalled windows 7 later on and if im not mistaken, thats when my sound stopped working.im not sure though
My System SpecsSystem Spec
29 Jul 2012   #58

Windows 7 Ultimate x64 SP1
 
 

Well, at this point I'm out of ideas. I would just reinstall Windows 7, this time using the drivers you downloaded directly from Foxconn. First - when you installed 7, how did you do it? Was your hard drive previously partitioned? Did you allow Windows 7 to create the 100mb restore partition?
My System SpecsSystem Spec
29 Jul 2012   #59

MS Windows 7 Home Premium 64-bit SP1
 
 

kegobeer, i honestly dont know if my hard drive was partioned
My System SpecsSystem Spec
29 Jul 2012   #60

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Wow, I'm getting stupified, how about removing the graphics card and setting the onboard video as default and check if the audio kicks in and then add the card back in?
My System SpecsSystem Spec
Reply

 speakers dont work when connected to my computer!!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:15 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33