Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nvidia GeForce GT 610 HDMI Audio Issue

08 Aug 2012   #1
jFlat

Windows 7 Ultimate x64 (SP1)
 
 
Nvidia GeForce GT 610 HDMI Audio Issue

Ok so this is driving me mad. I'm trying to get the audio to work on my GeForce card to my TV via HDMI (This is the only monitor that I own). I am currently at a loss. I have already contacted Nvidia Tech Suport (Transcript) with no luck. I also did both a general google search with no luck as well as a Google Search of this SevenForums, again with no luck. Below is a screen shot of the Playback tab of the Windows Sound settings and Nvidia Control Pannel . I would like to avoid contacting eMachine/Gateway customer support due to the fact that the last time I attempted to get support from them they wanted me to pay for "Premium Support" since this is an "archaic computer".

Thank you in advance,

jFlat




My System SpecsSystem Spec
.

08 Aug 2012   #2
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I can't find out whether this has the audio chip built on the video card or if this uses audio via an S/PDIF connection to the motherboard.

In any case, check the Device Manager and see what is listed under Sound.

I assume you have installed the latest NVIDIA driver. You can also try uninstalling the video card (but NOT the drivers) in the Device Manager then restart the PC and when Windows starts it will detect and reinstall it. If there is any Windows corruptions that will fix it. You can also try reseating the card (with the PC Powered off when you do that).
My System SpecsSystem Spec
08 Aug 2012   #3
jFlat

Windows 7 Ultimate x64 (SP1)
 
 

fireberd,

I'm 99.9% sure that its an on-board chip and does not make use of one on-board the motherboard via a S/PDIF connection, but I have been wrong before in my life so hence the .1% chance.

In device manager under "Sound, video and game controllers" the only thing listed is Realtek AC'97 Audio.

As you had assumed, I am using the most up-to-date drivers. Originally I was using the "stable" drivers but than moved to the latest "beta" drivers as requested by Nvidia Tech Support (See above attached transcript). As suggested I removed/uninstalled the video card and rebooted the computer. Unfortunately, Windows did not automatically re-instal the device, so I rebooted a second time, again with no luck. Now I no longer see the video card listed in Device Manager and I'm not quite sure where to go from there to re-install the card. I would like to do that before reseating the card, as I highly doubt that will make a difference as 1) I just installed the card, and 2) video works flawlessly.

Thank you for your time and support,

jFlat
My System SpecsSystem Spec
.


09 Aug 2012   #4
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Since you reseated and its not coming up right, check to make sure its fully and correctly seated. And, try another reseat.
My System SpecsSystem Spec
09 Aug 2012   #5
jFlat

Windows 7 Ultimate x64 (SP1)
 
 

I'm still having no luck. I've tried reseating reseating the card and that made no difference. Than I completely uninstalled the card and drivers, than booted the system and remote connected into it. From there I shut the system back down, installed the card, brought the system back up than reinstalled drivers. Still no dice. Video works great... just no audio
My System SpecsSystem Spec
09 Aug 2012   #6
jFlat

Windows 7 Ultimate x64 (SP1)
 
 

Update: I just ran Microsoft Fix it for "Hardware and Devices" and "Audio Playback", neither of which helped.

Update 2: I just hooked up a pair of chepo Cyber Acoustics speakers to both the front and back onboard audio jacks and I found that I am getting no sound from there either despite that Windows shows Realtek AC'97 Audio to be properly installed.
My System SpecsSystem Spec
09 Aug 2012   #7
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

If you have an Intel chipset, reinstall the Intel motherboard chipset drivers and see if that makes any difference.
My System SpecsSystem Spec
09 Aug 2012   #8
jFlat

Windows 7 Ultimate x64 (SP1)
 
 

Chipset Type: ATI Radeon Xpress 200 (RS482)
Processor: AMD Athlon 64 3400+ / 2.2 GHz
My System SpecsSystem Spec
09 Aug 2012   #9
jFlat

Windows 7 Ultimate x64 (SP1)
 
 

I just went to AMD's website and did a search for my chipset drivers and it gave me this. It didn't really look like what I needed but I gave it a go anyways. Still nothing. :-(
My System SpecsSystem Spec
09 Aug 2012   #10
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I'm talking about the motherboard chipset drivers, not the video card chipset drivers.
My System SpecsSystem Spec
Reply

 Nvidia GeForce GT 610 HDMI Audio Issue




Thread Tools





Similar help and support threads
Thread Forum
Nvidia HDMI audio issues.
Just upgrading an old system to Windows 7 with a 9500 GT card and started having issues with a 'Static' clicking sound on Philips HDTV. Have tried to see if I can uninstall the driver but seems to always reinstall itself on boot up. Other things I have tried is disable HDMI audio settings within...
Sound & Audio
HDMI Audio Out, Realtek + Nvidia
Hi Guys, I really need some help with this one. I purchased a new PC, with a Gigabyte GA-H61MA-D2V motherboard that has on board realtek audio, I also purchased a nvidia geforce GT630 graphics card which has a built in audio processor and hdmi connection which is going to my LG 42PL6010 tv. ...
Sound & Audio
Nvidia Geforce 450 gts to Sony Bravia HDMI Problem
first... sorry my English, im from Chile... So, i buy the Geforce 450 gts graphic card. install the drivers and run perfect... the problem, its that now a buy a Sony Bravia 32 the Tv comes with a HDMI slot... and the graphic card have a mini HDMI slot.
Graphic Cards
Nvidia Geforce 9200 Flickering When using HDMI/DVI
so bought Nvidia GsForce 9200 and two 22inch Acer X223w monitors. when i hook one up via VGA and the other with HDMI with a DVI/HDMI adaptor on the DVI port of the screen (which worked for people who i have asked) the one screen with the hdmi flickers once and awhile. seems when alot if going...
Graphic Cards
hdmi audio nvidia g100 problem.. HELP
ok my computer is acer aspire x1700 and it comes iwth a discrete nvidia geforce g100 video card with HDMI output,when i hook it up tomy tv theres no audio. but if i use the motherboard hdmi it has audio, how do i get my NVIDIA TO PLAY AUDIO. plz help i have the latest drivers
Graphic Cards
Nvidia Geforce GTX 260 HDMI Out With Audio?
So, I got a Geforce GTX 260 with HDMI Out Via a DMI Adapter. But, in order to have sound on that HDMI output, I need to connect the card to an S/PDIF output on my motherboard. My motherboard is an Asus GA-EP45-UD3L, and I do have an S/PDIF output on it. However, I do not have the cable needed...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App