Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound starts after a few seconds


13 Aug 2012   #1

Windows 7
 
 
Sound starts after a few seconds

Got a new and annoying problem.

For example, when I start he computer and the login screen pop up, there is a sound comming, alltho, I only hear about a second of it.

To move on, It's the same in everything that includes music, like videos, mp3 (in this case Winamp) games and streaming media.
The sound in every way starts after about a 2 seconds from that I press play.
I have never had these issues before.

Anyone got a suggestion?
And yes, I have all the latest drivers available, disabled the buildin soundcard etc.

My computer specification:

Intel Core i7 930
X58A-UD3R-Rev 2.0
Asus Xonar Essence STX
Samsung SSD 830 128GB

Thanks in advance!

My System SpecsSystem Spec
.

13 Aug 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Three things.
1. If you do not have the Integrated (on the motherboard) audio disabled, Disable it in the BIOS, not the Device Manager. If it wasn't disabled, try it after disabling it in the BIOS.

2. Uninstall the sound in the Device Manager, DO NOT check the box to uninstall the drivers. Then restart the PC and when Windows starts it will detect and reinstall the Sound. This fixes any Windows corruptions.

3. Reinstall the correct drivers (I assume the Asus Xonar).
My System SpecsSystem Spec
13 Aug 2012   #3

Windows 7
 
 

Quote   Quote: Originally Posted by fireberd View Post
Three things.
1. If you do not have the Integrated (on the motherboard) audio disabled, Disable it in the BIOS, not the Device Manager. If it wasn't disabled, try it after disabling it in the BIOS.

2. Uninstall the sound in the Device Manager, DO NOT check the box to uninstall the drivers. Then restart the PC and when Windows starts it will detect and reinstall the Sound. This fixes any Windows corruptions.

3. Reinstall the correct drivers (I assume the Asus Xonar).
Thanks for the tip.
Alltho, It didnt resolve the problem.

I dont really know what to go from here, but if you have any more suggestion, Im happy to try it
My System SpecsSystem Spec
.


13 Aug 2012   #4

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I've seen several posts, here and other forums, of various problems with the Asus Xonar sound cards. I would suspect either a hardware problem with the card or a driver issue. Check to see if there are any updated drivers available.

My old PC had an HT Omega "Striker 7.1" sound card and I had problems with it until I got an updated driver from HT Omega. It used C Media chipset/drivers and all of the Xonar's that I've seen posted also use C Media chipset/drivers.

You can confirm that its the Xonar card (or drivers) by temporarily removing it and re-enabling the Integrated Audio and using that to test.
My System SpecsSystem Spec
14 Aug 2012   #5

Windows 7
 
 

Thanks for your ideas about my problem.
Alltho, I manage to solve it last night
My System SpecsSystem Spec
Reply

 Sound starts after a few seconds




Thread Tools



Similar help and support threads for2: Sound starts after a few seconds
Thread Forum
Solved windows explorer re-starts every 8 seconds. how do I solve this? General Discussion
repeating sound every 20 seconds after 5 updates Sound & Audio
Sound Skipping Every Few Seconds Sound & Audio
Sometimes, Win7 starts up without any sound at all Sound & Audio
Laptop starts up with no sound Sound & Audio
Lose sound after 10 seconds... Sound & Audio
Blank Screen for 30 Seconds before boot starts? Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33