Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Surround 5.1 problem, Only subwoofer produces sound


17 Aug 2012   #1

Windows 7 Ultimate
 
 
Surround 5.1 problem, Only subwoofer produces sound

Hi everybody.

Well i have a stereo 5.1 system by Creative, version SBS 580.
When i first got the computer everything was fine, then my brother bought those headphones, so we didnt use the speakers at all.
so after about 1-2 years without use i plugged them in and tried to use them.
The problem occured was that only the subwoofer worked, none of the speaked did,
and the subwoofer only worked at the "Realtek HD Audio Manager" program.
I tried reading forums of creative, tried to connect the system to the computer in many ways, all of the ways give me the same result, only the subwoofer produces sound.
the way creative's guide say to connect the speakers is like that :
ImageShack® - Online Photo and Video Hosting
The program that im using is "Realtek HD Audio Manager" :
ImageShack® - Online Photo and Video Hosting

so when i play this play button, only the subwoofer makes the sound, non of the speakers. All of them are connected to the subwoofer correctly, they are turned on.
no technical problems.

Is it a driver's problem?

Please help me, Im exhausted...

My System SpecsSystem Spec
.

17 Aug 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

As the subwoofer also contains the amplifier(s) and routing of sound, I would suspect that is where the problem is.

You can verify that you are getting audio output from each of the three PC sound connections by hooking a headset to each output and playing audio. If you hear audio (it will only be that channel) from each output then that isolates the problem to the speaker system. On the other hand, if you do not hear audio from all the jacks, make sure 5.1 is set in the Sound Panel, playback section. Click on the speakers icon to highlight it and then click on the Configure button and select 5.1. If that doesn't fix it, reinstall the PC Vendor or motherboard if its a home built system, RealTek audio drivers. They will work better than non-Vendor drivers.
My System SpecsSystem Spec
Reply

 Surround 5.1 problem, Only subwoofer produces sound




Thread Tools



Similar help and support threads for2: Surround 5.1 problem, Only subwoofer produces sound
Thread Forum
Solved Realtek onboard sound card with 5.1 surround speaker fill problem Sound & Audio
Surround sound Problem Sound & Audio
5.1 Surround Sound Problem Sound & Audio
Subwoofer very low sound Sound & Audio
A Different Surround Sound problem Sound & Audio
problem with realtek configuration and surround sound Sound & Audio
No subwoofer with 5.1 sound. Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33