Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound from media player

23 Aug 2012   #1
mranon

Windows 7 Home 64bit
 
 
No sound from media player

So I've had this problem for a long time and it's just annoying, I'm running on a Dell XPS 15 on a Windows 7 64 bit OS. Before updating my sound driver (HD Realtek audio), I had to turn off audio enhancements to get any sound from VLC or said media player, however there is a huge drop in sound quality, so I kind of neglected it and went on with having poor sound quality. Well I just now updated my driver and though I get sound through websites and sound from my games (Diablo 3, CS:GO, etc.) I still don't receive sound from VLC, ITunes or any other media player. I'm not sure what to do because the drop in sound quality has started to annoy me so I don't want to turn off the audio enhancements.


My System SpecsSystem Spec
.
23 Aug 2012   #2
Skylais

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Go to control panel>Hardware and sound>Adjust system volume. Then open up itunes and or whatever else will not work, and make sure you see it under the system volume tab as raised. Also check any other Ex: Applications.
Now if that is fine, Go back to hardware and sound but instead click manage audio devices check and just to make sure that the speakers are working fine.
Next for VLC try this All programs > VideoLAN > Reset VLC media player preferences and cache files to reset settings, see if this fixes VLC's no sound.
For windows media player try this Start>Run>msdt.exe -id WindowsMediaPlayerConfigurationDiagnostic
Follow the guidelines within the troubleshooting window to see if it fixes your problem.
My System SpecsSystem Spec
Reply

 No sound from media player




Thread Tools




Similar help and support threads
Thread Forum
Sound messed up from the web; OK with Media Player
Not else sure how I can phrase it. All audio from the web, like youtube, or anything, sounds like electronic, almost "alien" like sound; Windows Media Player however is as usual, which is pretty good. So, the headphones work; the jack is OK; it seems to me the driver is ok as well. Just anything...
Sound & Audio
sound man/media player video no sound
can anyone point me in right direction what to do seem to have lost soundman at bottom of screen near clock not sure why it has gone didnt delete it im sure. its on my pc when i open it it appears near clock ? other question no sound in windows media player when play movies from disc im...
Sound & Audio
Media Player sound Skips/jumps
Hello I'm using Media Center & Media Player on my 32bit Win7 machine, which worked perfectly until recently.. Current problem is that the sound is skipping/jumping i.e. plays some sec. and then silent for a period, and then returns with sound, and continues like this through the song... Issue...
Media Center
[Need help] No sound in Media Player Classic
Hi All, I'm using a newest version of Windows Media Player Classic (download here: Download K-Lite Codec Pack). I don't understand why there are no sound when playing some video files. But NO problem when using another Video Player like: Windows Media Player, KMPlayer, GOMPlayer... How do I fix...
Software
No Sound when Playing DVDs in Media Player
Hey all, I've got full sound in everything else and the latest sound blaster drivers. I insert a DVD and play it in Windows Media Player or Center and I get no Audio (*shakes head). I play the DVD in VLC and it plays and sounds fine, but the Quality of the DVD video in VLC blows. What's the...
Sound & Audio
never sound in media player
Media Player in windows 7 will play DVDs for me, but not the sound. I have K-lite codecs installed and sound works fine in media player classic, et. all. thanks :D
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App