Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound Card not detected in Windows 7 x64

23 Aug 2012   #1

Windows 7 64bit
 
 
Sound Card not detected in Windows 7 x64

Hi there just wanted some help regarding my sound is all. Last night I was happily on my computer searching the web, I then shut my computer down for the night and, as always, I tunred the power off at the socket after a safe shut-down. The morning after I wake up and notice that my sound has suddenly stopped working. The sound card isn't detected, nothing. I've tried switching OS, reinstalling Windows and also clearing the CMOS using a jumper. I've tried everything but I think my onboard sound card is kaput. When I install Windows for the first time on a clean install it has the drivers pre-installed so I dont need to worry about installing them (I have tried installing the drivers from Gigabyte too) but nothing, it's like my sound card isn't even there. What do you think guys am I better going to Scan to get a replacement or buying a cheapo sound card?

Any help is appriciated

Thanks,
MrWhaleTrain

My System SpecsSystem Spec
.

24 Aug 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Generally, Windows 7 will install a lot of device drivers, but not all drivers and the generic sound driver that Windows installs may or may not work (or work properly). After installing Windows the best option is to reinstall all the drivers from the motherboard manufacturer's install disc.

As you have a gigabyte (what I also have) install all the drivers, but you don't need all the extra software, which can cause problems in some cases. Case in point the Gigabyte "easy tune" that came with my motherboard caused sound glitches due to CPU interruptions.
My System SpecsSystem Spec
24 Aug 2012   #3

Windows 7 64bit
 
 

Thanks for the reply. When I do reinstall Windows, sound works out of the box so I defiantly know something is up. I tried using the drivers from Gigabyte to no avail. I contacted Scan support today and they said to bring in the board and get a replacement, if they don't have my board in stock I can have one that is equivalent to the price tag and also specs too. Thanks for the advice anywho...
My System SpecsSystem Spec
.


25 Aug 2012   #4

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Sounds like they are acknowledging a problem.

I just built a new system, see my specs, using a gigabyte Z77 motherboard. Its working great.
My System SpecsSystem Spec
25 Aug 2012   #5

Windows 7 64bit
 
 

Not bad pal, been to Scan today. Took the board in boxed up and they gave me an Asus M5A97 instead, had to pay 12 to cover for extra cost. All working find so am happy

Thanks for the help and this thread can be locked...
My System SpecsSystem Spec
Reply

 Sound Card not detected in Windows 7 x64




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33