Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek audio unplugged eventhough it's physically plugged


27 Aug 2012   #1

Windows 7 Ultimate 32bit
 
 
Realtek audio unplugged eventhough it's physically plugged

I'm using Windows 7 ultimate 32 bit and latest drivers as of 8/27/2012. My sounds is not working, it says "not plugged in". I've already check the physical wires at tried another speaker. Even my mic is not working. I've already re install my drivers.
any solutions?


My System SpecsSystem Spec
.

27 Aug 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

No "My System Specs" which can help someone to try and help you.

What is the status of the RealTek in the Device Manager? Showing an error code? Showing Working OK? In either case, RIGHT click on the entry for the RealTek and then LEFT click "Uninstall" DO NOT check the box to uninstall the drivers. Restart the PC and when Windows starts it will detect and reinstall the sound. This fixes a lot of problems and my fix yours.
My System SpecsSystem Spec
27 Aug 2012   #3

Windows 7 Ultimate SP1 (32-bit)
 
 

Are you using Realtek HD Audio Manager? (can be found in System Tray or Control Panel)
My System SpecsSystem Spec
.


28 Aug 2012   #4

Windows 7 Ultimate 32bit
 
 

Yes I'm using the Realtek HD audio Manager.
in Device manager it say "This device is working properly.".
I can't test the sounds cause it says that it's not plugged.
I've already uninstall and restart my PC but no luck.

I've attached my DxDiag.txt maybe it can help.
there are also a screenshot.


Attached Thumbnails
Realtek audio unplugged eventhough it's physically plugged-capture.jpg  
Attached Files
File Type: txt DxDiag.txt (46.9 KB, 13 views)
My System SpecsSystem Spec
28 Aug 2012   #5

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

You note using the latest drivers. Were these from ASUS or from some other site? The PC Vendor's drivers should be used when possible. Non-Vendor drivers many times will not work or work correctly.
My System SpecsSystem Spec
28 Aug 2012   #6

Windows 7 HP / Ultimate x64
 
 

Does this fix help?
High Definition Audio Device Not Plugged In Error Message In Windows | Fix

Also, please be sure to share your system specifications with us. Would be helpful in investigating further.

Last but not the least, we'd like to know if you use a HDMI cable with your PC.
My System SpecsSystem Spec
01 Sep 2012   #7

Windows 7 Ultimate 32bit
 
 

ReviverSoft, the link you gave me works but the mic is still not working.
I'm using the drivers from realtek website.
My System SpecsSystem Spec
Reply

 Realtek audio unplugged eventhough it's physically plugged




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33