Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sound suddenly not working

30 Aug 2012   #11
jimlau

Windows 7 Pro x64
 
 

now it says the sound card is in fact working. but still no sound. bad card?


My System SpecsSystem Spec
.
30 Aug 2012   #12
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by jimlau View Post
now it says the sound card is in fact working. but still no sound. bad card?
Check in Control Panel > Sound.
See if it is set as default.
My System SpecsSystem Spec
30 Aug 2012   #13
jimlau

Windows 7 Pro x64
 
 

yep, it is. i even disabled the on-board audio. still, bubkhas.
My System SpecsSystem Spec
.

30 Aug 2012   #14
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by jimlau View Post
yep, it is. i even disabled the on-board audio. still, bubkhas.

Is it possible you have the sound set to mute?
Go into Sounds and do a test.
My System SpecsSystem Spec
30 Aug 2012   #15
jimlau

Windows 7 Pro x64
 
 

i wish i was that dumb. no mute. volume set hi. the test of course makes no sound, tho the volume meter goes up and down.
My System SpecsSystem Spec
30 Aug 2012   #16
PSCO2007

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by jimlau View Post
i wish i was that dumb. no mute. volume set hi. the test of course makes no sound, tho the volume meter goes up and down.
Control on speaker?
My System SpecsSystem Spec
30 Aug 2012   #17
jimlau

Windows 7 Pro x64
 
 

that's fine too. even tried the speakers on a back-up computer and they worked there, same settings on speakers.
My System SpecsSystem Spec
Reply

 sound suddenly not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
HDD suddenly stop working and BSOD while working
I need help please , my PC started to suddenly stop , my HDD dont even spin when i tried to touch it , the screen doesnt change , but i cant move my mouse or do anything , when i restart the pc and open the Reliability history , it says i got BSOD. i thought it was the windows before , so i...
BSOD Help and Support
Sound suddenly not working but audio bars still moving. windows 7
i turned my pc on and tried to watch a YouTube video when i realised there was no sound playing. i tried to play a video file saved on my pc, still no sound. tried an mp3 and still no sound. everything was working fine 24 hours earlier. the green bar on the sound icon in the tray moves when i play...
Sound & Audio
Sound Suddenly Not Working (and Flash videos choppy)
Hi, so my problem is very similar to the one in this person's thread: http://www.sevenforums.com/sound-audio/4361-sound-not-working.html Basically, my sound is no longer working. This all happened while my laptop was on. It was working for a couple hours, then I just put it on standby. Came back...
Sound & Audio
AC'97 Sound (Microphone Device) Suddenly Not working
First post :) OK, so here is my problem (Specs and Already tried solutions below): I was using skype and my microphone was working perfectly. So, I go downstairs, get a drink and return. Only to find that my microphone is suddenly broke. Now it's not the microphone it's self, It works on my...
Sound & Audio
Sound suddenly stopped working
I've had WMC up and running for about a year now, no problems. Tonight we decided to watch a movie that I have as an *.mkv file - we do this all the time, at least once a week if not more. I shut down WMC and played the movie in VLC Media player. When I went to start WMC again, the sound was gone. ...
Media Center
Sound Suddenly Stopped Working
Onboard Realtek HD audio on the Asus P6T board. I noticed last night when I tried to play something the sound wasn't working anymore. It hadn't been restarted in a week, so I'm not sure what could have caused that. I have ensured playback devices are enabled and I have set both the 5.1...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App