Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio Playback (Default Device Realtek) Knocks Out SRS Audio Sandbox

04 Sep 2012   #1
Swiftkidd

Windows 7 Ultimate 6.1 x84
 
 
Audio Playback (Default Device Realtek) Knocks Out SRS Audio Sandbox

Hi,

I finally upgraded from Windows XP to Windows 7 and almost went back shortly after finding out I could no longer organize or manually arrange my own personal files and/or folders but luckily I discovered an application called 'Folder Options X' which has re-enabled that feature for me so I'm happy to be upgrading .

I'm having a few issue's with my audio playback options. I'm using an audio application called SRS Audio Sandbox Version 1.10.2.0 which doe's work with Windows 7 because when I first installed it was working perfect for a good few weeks time but recently I downloaded Realtek HD Audio Manager 2.57 to enable me to playback audio through my monitor speakers but it seems to have changed my audio setup ?

I have a 5.1 Logitech z906 speakers which take up green, black & yellow ports and my monitor has a green audio jack which I plugged in green and my Logitech's green jack I've plugged into Blue and used Realtek HD Manager to change Blue port to a Line Out option.

It appears to work accept when I do Speaker Playback Test clicking on diagram only left & right speakers playback noise though when I do it with headphones on all speakers playback noise: Left, Right, Center, Sub Rear Left & Rear Right not sure if that's normal ?

Under Sound proprieties my Realtek HD Audio is set as the default playback device in which both my speaker & monitor playback music but I need it to playback through SRS Audio Sandbox so I can manage and adjust the sound but when I set SRS as default device no music plays

Thanks in advance



Direct Link:
http://i50.tinypic.com/28o5zr.jpg




Direct Link:
http://i46.tinypic.com/2h8252w.jpg

Edit: I think my sound card is ASUSTeK Tiger Capture Device thanks


My System SpecsSystem Spec
.

04 Sep 2012   #2
fireberd

Windows 7/8.1/10 64 bit
 
 

Reading some users comments on the Sandbox "audio enhancement" most comments are negative about this product. SRS Audio Sandbox - CNET Download.com

If it worked at one time and now does not, have you tried making it the default audio playback device rather than the RealTek? Or have you tried reinstalling it?
My System SpecsSystem Spec
04 Sep 2012   #3
Swiftkidd

Windows 7 Ultimate 6.1 x84
 
 

Quote   Quote: Originally Posted by fireberd View Post
Reading some users comments on the Sandbox "audio enhancement" most comments are negative about this product. SRS Audio Sandbox - CNET Download.com

If it worked at one time and now does not, have you tried making it the default audio playback device rather than the RealTek? Or have you tried reinstalling it?
Yeah when I manually set it as the default audio playback device the music no longer plays back, I reinstalled it last night and it was working fine as it set's the SRS Audio Sandbox as the default playback device and the Realtek HD Audio Speaker as Default Communications Device but no longer works when I set it as that.

It was working fine before I installed Realtek HD Manager so I could switch out one of my audio ports to have two Line Outs 1 for my monitor and one for my Logitech speakers to get them both working

Edit: When I go into Uninstall programs and try to 'Repair' the installed SRS program it states

"The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternate path to a folder containing the installation package 'SRS Audio Sandbox.msi' in the box below

Use Source:
C:\Users\SWIFTK~1\AppData\Local\Temp\{339976E7-DEFE-45DD-BB54-C17AA899B730}\

Not sure what that message means but the program uninstalls fine and reinstall just after reboot it no longer worked thanks

Edit: I like the SRS Application, It gives me a little control over my audio playback and overall is useful though I've looked at SRS recent products and can't say the same which is why I've stuck with this. I will try reinstalling then a few reboots see if it resolve's but I think it wont thanks
My System SpecsSystem Spec
.


05 Sep 2012   #4
Swiftkidd

Windows 7 Ultimate 6.1 x84
 
 

Update: Thread's been marked as solved. After re-installing the application failed to correct the issue I troubleshooted using the software in-built help guide which lead too this

No Audio
"The meters are active during playback, but I still don't hear any sound.
Open the preferences dialog and make sure that the SRS Audio Sandbox is using the sound card that is connected to your speakers and headphones. Also refer to the how it works help topic."


Their was two sound cards and one was marked offline so I changed to Realtek HD Audio Output now it works.


Thanks
My System SpecsSystem Spec
Reply

 Audio Playback (Default Device Realtek) Knocks Out SRS Audio Sandbox




Thread Tools





Similar help and support threads
Thread Forum
HDMI Audio Device No Longer Appears as Playback Device
I was wondering if you could give me some advice on a current computer issue. So, I've got my TV hooked up to my PC as an extra monitor via HDMI. Up until last night I was able to get audio from my PC to be played/heard/whatever through the TV. Earlier in the evening, I saw a bunch of...
Sound & Audio
Realtek HD Audio Manager, Buzzing noise in playback
I've got a headset with a mic and In the Audio Manager i've got the playback volume muted. When i un-mute it there is a faint buzzing noise. thats not a big problem but when i want to talk to friends on skype. I'm really quiet and they can hear the buzzing noise. When I try to use the Microphone...
Sound & Audio
Virtual Playback Audio Device - How?
Hello! I'm wondering how to create a virtual audio device for Windows 7. As in, a virtual audio device that shows up here: 273be50f07df62c03b32e53634c529ea.png Why? Mostly because I'd like to be able to live stream while talking to people on Skype who are also watching the stream without it echoing...
Sound & Audio
Better way to change audio playback device?
Good afternoon, all. Nice to find what looks like a great Windows community. I'm hoping there is a better way to change my audio playback device in Windows 7 (Ultimate, Service Pack 1, 64 bit). As background, I keep my headset plugged in at all times and swap to it when needed, but like to use...
Sound & Audio
ASUS/Realtek, Latest Realtek versus default W7 Audio driver
I installed the Realtek HD audio driver from the ASUS download site (P8Z68-V Pro MB) and all was well until I installed an MSI 560TI video card and let it install the Nvidia HD Audio drivers. The problem I have been chasing ever since was the Realtek HD Audio Manager popping up after the system...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App