Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio output devices installed, after new boot of 7

05 Sep 2012   #1
kayak

Windows 7 Pro -32bit
 
 
No audio output devices installed, after new boot of 7

>Have windows XP
>upgrade to windows 7 pro
>works fine, except no audio driver.
>install audio driver IDT High-Definition (HD) Audio Driver, but it doesn't work.
>in device manager, no sound under 'sound, vid, & game controllers'
>under 'other devices' 'multimedia audio controller' is there, with an error.
Mobo is ASUS Emery2 (ancient, i know)
Onboard sound

ALSO: To be clear, it isn't that i'm not hearing sound, there ISN'T sound, meaning i can't turn it up, mute, etc...on the taskbar.

All help always appreciated.


My System SpecsSystem Spec
.
05 Sep 2012   #2
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

There is no sound icon in the notification area? Did you upgrade to windows 7 or did you do a clean install? With doing an upgrade you can run into problems like this. It's just part of it. It's recommend to do a clean install and then install all updated drivers then install all the MS updates including any SP if available.
My System SpecsSystem Spec
05 Sep 2012   #3
kayak

Windows 7 Pro -32bit
 
 

Clean install.
The icon is there, but there is a red 'x' on it, and when i click it, i immediately get a 'diagnosing problems' popup.
My System SpecsSystem Spec
.

06 Sep 2012   #4
bobafetthotmail

Win 7 Pro 64-bit 7601
 
 

do those drivers say they work in win 7?
My System SpecsSystem Spec
06 Sep 2012   #5
kayak

Windows 7 Pro -32bit
 
 

Thing is, i CAN'T find an audio output device driver for my mobo. I have the sound driver, and that no longer is giving me an error, but i still can't use sound. I really just need a link, but google searching has failed me.
My System SpecsSystem Spec
07 Sep 2012   #6
bobafetthotmail

Win 7 Pro 64-bit 7601
 
 

Did you install the chipset driver for your mobo?

While you wait, you can try installing the driver you have in compatibilty mode. Follow these simple steps.
My System SpecsSystem Spec
09 Sep 2012   #7
kayak

Windows 7 Pro -32bit
 
 

OK GUYS, using windows 7 upgrade advisor worked. It was the same driver, but i dunno, it may have not been installing right. Anyway, thnx.
/thread
My System SpecsSystem Spec
Reply

 No audio output devices installed, after new boot of 7




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Devices is Installed- Sony Vaio
I have a bluetooth headset that already paired but it is unable to use because there is no audio services to work with. When I run the troubleshooting for my sound, it couldn't identify the problem. In my device manager, the bluetooth audio is gone (it used to be there) and i also have many unknow...
Sound & Audio
No Audio output Devices Sony Vaio Wgn-fs730
Just converted a friend's 2005 vintage Sony Vaio FS730 laptop XP system to Windows 7. Sony has no drivers for this machine beyond XP. Their available Vista drivers seem to be for different hardware. The machine runs OK, but there are no sound output devices using the windows default installed...
Sound & Audio
Audio configuration no audio output devices?
my computer's sound has stopped. I have searched through lots of websites looking for help. I first noticed this problem when I tried to open iTunes and it came up with the message 'iTunes has detected a problem with your audio configuration. Audio/video playback may not operate properly'. I also...
Sound & Audio
How to switch between audio output devices?
Recently got a USB headset, and I have speakers plugged in as well. How do I switch between the two when I want audio to only come from speakers and vice versa? I took this screenshot if it helps: http://puu.sh/FWMO
Sound & Audio
HD audio driver fixed-no output audio installed
hello everyone: i looked in on seven forums trying to find a fix for my driver problem, a lot of friends here were helpfull, i like to give back a little even if my pc is working fine now. my pc is a desktop running windows 7 pro, motherboard esc a780gm-a, i had a problem with my hd audio...
Drivers
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App