Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound

10 Sep 2012   #1

windows 7 professional
 
 
No Sound

Hi,my PC is not giving me any sound either its headphone,internal speaker ,external speakers but my drivers are good it says in device manager "device is working properly" I need help from you guys.


My System SpecsSystem Spec
.

10 Sep 2012   #2

Windows 7 Ultimate 64-bit
 
 

We're gonna need a little more information than that

What are your external speakers?
What is your soundcard?
Are your drivers up to date? (not just "good", but the newest version)

And of course check the obvious!
Are your speakers switched on and turned up?
Have you muted sound in Windows?
My System SpecsSystem Spec
10 Sep 2012   #3

windows 7 professional
 
 

i have Audionic speakers and i downloaded the sound drivers from providers site.
My System SpecsSystem Spec
.


10 Sep 2012   #4

Windows 7 Ultimate 64-bit
 
 

Ok, a few of my questions left unanswered there.
My System SpecsSystem Spec
10 Sep 2012   #5
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Hi Welcome to Seven Forums.
To help us help you would you please add your systems specs? Here's how: System Info - See Your System Specs
Under System Manufacturer/Model Number add whether it is a desktop or laptop and whether self built.

Log in to Seven Forums and you will be able to transfer the info directly to your specs page in your profile directly from the System Info app.
My System SpecsSystem Spec
10 Sep 2012   #6

windows 7 professional
 
 

i have hp xw4600 workstation i have downloaded the audio drivers of that model from hp site and installed it and says "device is working" so i think drivers are ok
My System SpecsSystem Spec
10 Sep 2012   #7

windows 7 professional
 
 

@oxymoron02
speakers are powered on and plugged in the right position
sound is not muted
My System SpecsSystem Spec
10 Sep 2012   #8

Windows 7 Ultimate 64-bit
 
 

Down next to the clock you should have a little speaker symbol. Right click this and then click on Playback Devices. You might see a few different things on the window which pops up, but one should be called Speakers. Make sure that beneath this it gives both the name of your soundcard, and also that it says Default Device.
My System SpecsSystem Spec
10 Sep 2012   #9

windows 7 professional
 
 

It says "High Definition Audio Device"
My System SpecsSystem Spec
10 Sep 2012   #10

Windows 7 Ultimate 64-bit
 
 

Right click on "Speakers" and then click on Set as Default Device.
My System SpecsSystem Spec
Reply

 No Sound




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33