Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: xfi xtreme music, no mic


19 Jan 2009   #1

windows seven
 
 
xfi xtreme music, no mic

im using creatives xfi xtrememusic sound card ad it is working well except that i cannot you my mic. my drivers are the most recent version and running in compatability mode for vista.


My System SpecsSystem Spec
.

20 Jan 2009   #2

Win 7 Ultimate 64 RTM
 
 

Totaly uninstall those drivers and give these a try..

SB X-Fi Series Support Pack 1.0 (01/13/2009) - Sound Blaster - Creative Labs

Those are modded drivers to work correctly on windows 7 , don't even need the compatible mode. Hope it works
My System SpecsSystem Spec
22 Jan 2009   #3

Windows 7 beta 64 bit build 7000
 
 

I'm using the latest drivers from Creative for VISTA 64 bit. I'm running 4.1 speakers. All seems to be working fine, CMSS 3d is enabled. However, to get use all 4 speakers, I had to to Windows Sound applet and check 4.1 sound. Once enabled in the Windows applet, Creative's software saw all 4 speakers and did it magic.

Do the same thing for the mic. Make sure it's enabled in the Windows sound applet for Voice. Go through the wizard to make adjustments. That ought to get it working.
My System SpecsSystem Spec
.


22 Jan 2009   #4

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Neilsouth View Post
Totaly uninstall those drivers and give these a try..

SB X-Fi Series Support Pack 1.0 (01/13/2009) - Sound Blaster - Creative Labs

Those are modded drivers to work correctly on windows 7 , don't even need the compatible mode. Hope it works
Thanks!
My System SpecsSystem Spec
14 May 2009   #5

Windows Vista/Windows 7 dual boot
 
 
Creative Labs Sound Blaster X-Fi XtremeMusic (D) driver

Hi,

I am running Windows 7 in a dual-boot configuration on a Dell XPS 600. It has the Creative Labs Sound Blaster X-Fi XtremeMusic, but it must be a Dell-specific version because the support pack mentioned in this thread installs a driver that makes the computer think it has a sound device installed, but the sound still doesn't work. On Dell's support page, there is a (D) included in the name of the card (just like in the title of this post), which also makes me think this is a proprietary version of the card. Does anyone have any idea where I can find a working 64-bit Windows 7 driver for my card?

Thanks!
My System SpecsSystem Spec
25 Oct 2009   #6

Window 7 ultimate 64
 
 
Similair problem

Ive found after some messing around with the card it was the Flexijack that was the issue.
Basically open up your creative control panel> click the settings button at the bottom> Flexijack> Microphone

This worked for me
My System SpecsSystem Spec
Reply

 xfi xtreme music, no mic




Thread Tools



Similar help and support threads for2: xfi xtreme music, no mic
Thread Forum
HELP! music is playing in the background but no music program is open! Sound & Audio
Creative X-fi Xtreme Audio Sound & Audio
download music from exterior hard drive to Music and Videos partition General Discussion
Solved Accelero Xtreme Plus II Fan problem Graphic Cards
Solved winstep xtreme Themes and Styles
X-Fi Xtreme Audio PCI Sound & Audio
COD WAW + Xtreme Music Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33