Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No HDMI audio after running Win 7 audio trouble shooter


18 Sep 2012   #1

Windows 7 on this computer
 
 
No HDMI audio after running Win 7 audio trouble shooter

I have an Acer Aspire Laptop 57362-4790 running Win 7 with all the latest updates. Audio is an Intel(R) High Definition Audio HDMI, and Realteck HDMI.

Because I had no headphone output with the computer connected to my TV via the HDMI out I ran the Windows audio trouble shooter. I got a messaage "non standard audio detected" and Windows did something. Now my headphone jack works, but I have no audio on the TV from the HDMI connection.

I've checked both the Intel and Realtime audio controlers and gotten the message, "Device working properly."

I've searched both Intel and Realtime for new drivers and gotten the message, "Best driver already installed."

Opening sound, clicking on playback, clicking on configure, selecting speaker and clicking on test gives test tones out of both the left and right speakers on the TV. Going back to the web, still no sound!

Does anyone have any idea what Windows did and more importantly how do I undo it and get sound back on the TV through the HDMI connection?

Thanks for looking at this story, and any help you can give.


My System SpecsSystem Spec
.

18 Sep 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Use the System Restore function and restore the PC back to a date PRIOR to whatever you did. That should return it to how it was configured. System Restore can be accessed from Start/Programs/Accessories/System Tools. System Restore will not delete any user data or emails.
My System SpecsSystem Spec
18 Sep 2012   #3

Windows 7 on this computer
 
 

Thanks for the good idea! Tried it and it actually worked this time. I'm back to where I was, HDMI sound and pic on TV, but no output at the headphone jack. Is this the way Win 7 works or can the headphone jack be enabled manually leaving the HDMI audio output alone?
My System SpecsSystem Spec
.


Reply

 No HDMI audio after running Win 7 audio trouble shooter




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33