Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tascam US-144 Recording Interface (no USB audio)

22 Sep 2012   #1
kbronski

Windows 7 Home Premium x64
 
 
Tascam US-144 Recording Interface (no USB audio)

I am running a Tascam US-144 USB recording interface to record guitar tracks into my computer. I'm borrowing it from a friend. He told me to just "plug and play". I had to download the driver from Tascam's website (got the right one), and my computer DOES recognize it as being plugged in, but for some reason the device is not showing up in my recording devices.. in other words, the USB audio codec appears to be missing. Any help?


My System SpecsSystem Spec
.

22 Sep 2012   #2
fireberd

Windows 7/10 64 bit
 
 

I have a Sonar recording studio and use USB interface units (I have a Roland Octa-Capture).

When you installed it, from your description it sounds like you first installed the unit and then later installed the drivers. Usually, you have to first install the drivers and then phsyically connect the unit for proper operation.

However, before you do a new install, go to the Sound/Recording panel and RIGHT click in an Empty area in the panel and if not checked, check the boxes to show disabled and disconnected devices and then see if the Tascam shows up in the recording panel.

If that did not help, connect the unit then go to the Device Manager and RIGHT click on the entry for the Tascam (assuming its really installed and listed in the Device Manager) then LEFT click "Uninstall". DO NOT check the box to uninstall the drivers. Then physicall disconnect the Tascam and then restart the PC. After Windows starts, connect the Tascam and Windows should recognize and install it. This may take care of the problem.
My System SpecsSystem Spec
Reply

 Tascam US-144 Recording Interface (no USB audio)




Thread Tools





Similar help and support threads
Thread Forum
BSOD - Focusrite USB2 audio interface is the suspect
Hi guys, recently bought a digital audio workstation from Scan (UK based company) with a Focusrite audio interface. Been getting BSOD SYSTEM SERVICE EXCEPTION when running the sequencing software Cubase 7. The main culprit when the crashes occur is obviously the Focusrite interface but I can't be...
BSOD Help and Support
Realtek HD audio manager interface not showing advanced settings
Thank's for looking. I have a Asus-G74sx-91234z laptop,last week when i plugged in headphone i started to hear sound coming from both headphone and the laptop speakers,a quick google search told me change some settings in Realtek HD audio manager,when i opened the user interface i found my realtek...
Sound & Audio
BSOD while using a Firewire Audio Interface
Few weeks ago I bought an external audio interface Focusrite Saffire PRO 24 DSP. It's a firewire hardware and while using it I ocasionally get BSOD. Tried using it with both enabled and disabled onboard realtek chip but that does not solve the problem. I installed the newest software/drivers...
BSOD Help and Support
Do I need a Digital Audio Interface besides my Alesis Mixer
I have been giving Voiceovers a go and have been told that I need both my Alesis Miser as well as an Digital Audio Interface. My Mixer has a built in preamp and plugs directly into my computer by the use of an USB cord. My Alesis Mixer also has two XLR ports for my Studio Condensor Mic. But I am...
Sound & Audio
Audio Recording
Hello... So, I've bought Asus K52JT-SX067V and I've got Fraps... Quickly realized it will record only sound from mic... Searched for Stereo Mix in settings, but only mic is shown (I have "show inactive devices" activated)... Installed drivers from Realtek webpage, but still same... Can anyone...
Sound & Audio
Audio interface causing CPU to cycle up and down
Hi, I'm new to the forums so I hope this in the right place. I recently bought a new laptop, an ACER 5742 i5 with 4GB ram and 500GB HD with Windows 7 64 bit Home premium. I've had a number of problems already, initially a problem with the in built soundcard drivers but that was resolved by...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App