Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio becomes dead after connecting modem on win7 professional (64 bit

24 Sep 2012   #1
win7newuser1

windows 7 professional 64 bit
 
 
Audio becomes dead after connecting modem on win7 professional (64 bit

Hello Win7 tech gurus,

My new laptop with win7 professional (64 bit) has strange problem related to audio. As soon as I connect modem with vendor software, audio becomes dead

well, If I remove the modem device then audio works as usual.

Please provide your valuable suggestions to fix this issue!!


My System SpecsSystem Spec
.

24 Sep 2012   #2
kinghthood

win7
 
 

Hello,
After you connect the modem to the computer, under sound properties did you check if speakers are selected as default or any other device is listed there?
If speakers are not selected as default ensure that it is selected as default.
My System SpecsSystem Spec
24 Sep 2012   #3
win7newuser1

windows 7 professional 64 bit
 
 

Hello,
Thanks for your quick reply..yes, speakers are set as default device after I connect to modem.
My System SpecsSystem Spec
.


24 Sep 2012   #4
kinghthood

win7
 
 

Try to re-install the audio drivers, also modem which is been connected to the computer is it DSL modem?
My System SpecsSystem Spec
24 Sep 2012   #5
win7newuser1

windows 7 professional 64 bit
 
 

It is broad band connection through USB modem.
My System SpecsSystem Spec
24 Sep 2012   #6
kinghthood

win7
 
 

Open the Playing Audio troubleshooter by clicking the Start button , and then clicking Control Panel. In the search box, type troubleshooter, and then click Troubleshooting. Under Hardware and Sound, click Troubleshoot audio playback.* providing tutorial link which I found while researching for reference.

Troubleshooting

Also try to run Microsoft fixit and check http://go.microsoft.com/?linkid=9740814
My System SpecsSystem Spec
24 Sep 2012   #7
win7newuser1

windows 7 professional 64 bit
 
 

Unfotunately, Above two options didn't work.
My System SpecsSystem Spec
27 Sep 2012   #8
win7newuser1

windows 7 professional 64 bit
 
 

Finally, I found a fix for this :-)

Had to restart following service after USB modem is plugged in.

controlpanel -> administrative tools -> component services -> services (local) -> windows audio end point builder
My System SpecsSystem Spec
Reply

 Audio becomes dead after connecting modem on win7 professional (64 bit




Thread Tools





Similar help and support threads
Thread Forum
USB modem not connecting to internet
Hi There. Afew days ago i was trying to connect my laptop to my ps3. To do this i was changing setting etc but never got it to work anyway.. The next day i turn the computer on and can't connect to the internet. I think it was something to do with dns :sarc: I uninstalled and reinstalled my...
Network & Sharing
No sound while using usb modem on Win7 Professional 64 bit machine
Hi Experts, I have recently got a new laptop with Win7 professional and facing a strange problem that sound becomes dead as soon as I connect USB modem to it and open the vendor specific software. I was using the same modem on win xp machine for last one year and did not face any such issue. I...
Sound & Audio
Modem Connecting Problem
I have a huawei modem. When I try to connect to modem by using it then I got a message "Failed to create a phone book entry". Then I search to internet about this problem. I found a solution by the deleting file named "rasphone.pbk" where located is c:\program...
Hardware & Devices
Connecting Modem to PC
At present, I have the following setup: Cable comes into the modem and goes to the router. The router then feeds my Vonage phone system and all my computers. The only computer that connects wireless is my wife's laptop, everything else is hard wired. 99% of the time this setup works...
Network & Sharing
E220 Modem not connecting win7
I've got a bit of a problem with this modem connecting 3G on a Toshiba I5(Bran New) SatillitePro for the BIG BOSS leaving at 5pm PLEASE if there is any one with a page where I can get some correct info on my issue Please Help asap... I've tried updating Firmware no success
Hardware & Devices
x64 Professional RC - BSOD, now dead!
Hello all. Google hasn't helped so hopefully someone else can! Have been running 7 for a few days now, and it's not been smooth... For the second time now I have had a BSOD (SYSTEM_SERVICE_EXCEPTION), which has rebooted the pc. On reboot, the PC loads past the POST screens, but then I'm left...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App