Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Front audio jack issue, F_Audio port query

28 Sep 2012   #1

Windows 7 RTM x86
 
 
Front audio jack issue, F_Audio port query

Hello

Since I purchased PC few years back, my front audio jack was not working. Today I decided to fix the issue instead of purchasing a new headphone (I'll use mobile headset :P ).

I'm using Windows 7, my motherboard name is Gigabyte GA MA78gm S2H. When I saw a video in youtube and read mb's matual, I found that there is something called F_Audio. I checked my MB, there was nothing plugged in that port.



I've four wires coming out from front side i.e HDD led, power led, reset and Speaker. I've connected those wire properly. Which wire should I connect to f_audio ? There is no wire left to connect I think the front jack is not working due to the missing cable. My rear audio jack is working properly.

Please help

Thank you

My System SpecsSystem Spec
.

28 Sep 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

You should have a cable (or cables) coming from the front panel for audio. One connector will be marked HD Audio (what is needed for current audio systems) and the other is AC97 which is for older audio systems.

Check around, if you don't see them as they may be stuffed somewhere in the front of the case.
My System SpecsSystem Spec
29 Sep 2012   #3

Windows 7 RTM x86
 
 

No other cable is coming from front panel.

I'll open the front panel and check, will report back.
My System SpecsSystem Spec
.


29 Sep 2012   #4

Windows 7 RTM x86
 
 

I opened the front panel of cabinet, I found that there were two cables (3.5 mm jack) coming out, one had "mic' and other had "Aux" written on it. Plugged the mic and aux in rear jack's mic and speaker respectively. Now audio from front panel is working

Thanks fireberd
My System SpecsSystem Spec
29 Sep 2012   #5

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Great!. Have fun. Thanks for the feedback that you got it working.
My System SpecsSystem Spec
Reply

 Front audio jack issue, F_Audio port query




Thread Tools



Similar help and support threads for2: Front audio jack issue, F_Audio port query
Thread Forum
Front jack not working for Realtek HD Audio on Windows 7 Sound & Audio
Front I/O Audio Jack not working. Sound & Audio
Realtek HD audio front output jack, no sound. Sound & Audio
Solved Front audio headphone jack reversed stereo... Sound & Audio
Solved Static noises in front audio port Hardware & Devices
static from front audio jack?????? Sound & Audio
can't set front jack as default audio output (notebook) Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33