Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Front audio jack issue, F_Audio port query

28 Sep 2012   #1
SeVeNrOxS

Windows 7 RTM x86
 
 
Front audio jack issue, F_Audio port query

Hello

Since I purchased PC few years back, my front audio jack was not working. Today I decided to fix the issue instead of purchasing a new headphone (I'll use mobile headset :P ).

I'm using Windows 7, my motherboard name is Gigabyte GA MA78gm S2H. When I saw a video in youtube and read mb's matual, I found that there is something called F_Audio. I checked my MB, there was nothing plugged in that port.



I've four wires coming out from front side i.e HDD led, power led, reset and Speaker. I've connected those wire properly. Which wire should I connect to f_audio ? There is no wire left to connect I think the front jack is not working due to the missing cable. My rear audio jack is working properly.

Please help

Thank you


My System SpecsSystem Spec
.

28 Sep 2012   #2
fireberd

Windows 7/8.1/10 64 bit
 
 

You should have a cable (or cables) coming from the front panel for audio. One connector will be marked HD Audio (what is needed for current audio systems) and the other is AC97 which is for older audio systems.

Check around, if you don't see them as they may be stuffed somewhere in the front of the case.
My System SpecsSystem Spec
29 Sep 2012   #3
SeVeNrOxS

Windows 7 RTM x86
 
 

No other cable is coming from front panel.

I'll open the front panel and check, will report back.
My System SpecsSystem Spec
.


29 Sep 2012   #4
SeVeNrOxS

Windows 7 RTM x86
 
 

I opened the front panel of cabinet, I found that there were two cables (3.5 mm jack) coming out, one had "mic' and other had "Aux" written on it. Plugged the mic and aux in rear jack's mic and speaker respectively. Now audio from front panel is working

Thanks fireberd
My System SpecsSystem Spec
29 Sep 2012   #5
fireberd

Windows 7/8.1/10 64 bit
 
 

Great!. Have fun. Thanks for the feedback that you got it working.
My System SpecsSystem Spec
Reply

 Front audio jack issue, F_Audio port query




Thread Tools





Similar help and support threads
Thread Forum
Front Audio Jack, right sided speakers/cup not working
Hello, I'm Artekis. A year ago, sevenforums helped solved my BSOD problem! Now I'm back for help on audio problems. I recently noticed that the front audio ports of my Windows 7 PC do not work properly. I plugged in both speakers and my headset, and the right side of the speakers do not work as...
Sound & Audio
Front jack not working for Realtek HD Audio on Windows 7
Hi all, I've just installed Windows 7 and was very happy to see all the hardware working, even my Realtek HD Audio sound card, except the front jacks. On windows XP I could solve this by with the Sound Manager that comes with the realtek drivers, and select the "Disable front panel jack...
Sound & Audio
Front I/O Audio Jack not working.
Hello, Last month I built my own computer. I am having a problem with my Front I/O audio jacks. - Headset is Beats by Dr. Dre Solo HD - I have went into BIOS and enabled my Front I/O - My front I/O is properly connected to my Motherboard - My driver is Realtek HD R267 (Newest driver)
Sound & Audio
Front audio headphone jack reversed stereo...
I have a Gigabyte GA-P55-UD5 motherboard with on-board sound by Realtek, and my case is Thermaltake's "Element G". I connected the front panel audio cable to the designated connection on the motherboard, however, whenever I plug-in my headphones, the stereo is reversed! Meaning that the...
Sound & Audio
static from front audio jack??????
i have a acer ax1700-u3700 desktop computer. the front audio jack makes a static audio noise when moving the mouse. but when im not moving it it doesnt make noise. its worse when i click the start button and look threw the stuff on the menu. all drivers are current. upgraded bios to lastest at...
Sound & Audio
can't set front jack as default audio output (notebook)
Hi !'ve got a probelm with my compaq 615 i had a problem with my audio quitting on me after the laptop went to sleep (which required a reboot) so i reinstalled the drivers (IDT HD) now my laptop speakers are set as the default audio device and my headphone jack is set as the default...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App