Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek program missing after fresh install *Big problem*


02 Oct 2012   #1

Windows 7 Home Premium 64-Bit
 
 
Realtek program missing after fresh install *Big problem*

I had freshly installed my Windows 7 today thinking that everyone would be perfect fine, after it had installed I had discovered that I do not have my Realtek program.

I went to the Realtek website and downloaded it, when trying to install it I this error "No driver was supported in this driver package"

The thing that is frustrating me is that I was able to headset perfectly before the restart, after the restart I can no longer use the microphone on it which is what I really need working.

Before the restart when I put in the purple or green jack it would say "Installing drivers", I do not get this any more.

Headset it a Turtle Beach X12.

I hope to god someone is able to aid my case and give me a solution.

My System SpecsSystem Spec
.

02 Oct 2012   #2

Windows 7 Enterprise 64 Bit
 
 

Hey there,

First of all, have you got the right Realtek program? I'm not completely sure, but i think there are different installers/programs/codecs for it, so make sure you downloaded the right program!

Have you also tried uninstalling the drivers, restarting and reinstalling? I'll give you a walkthrough (courtesy of fireberd):

Start Menu > Right Click on computer, navigate to and click on Properties > Click on Device Manager (top left) > Navigate to Sound, Video and Game controllers > Right click on the device you are using (In this case, it should be some kind of "High Definition Audio Device") > Right click on it, and click on Uninstall (do not, however tick the box to uninstall drivers) > Restart your PC

I hope this helped, i'm having sound issues too, i know what it feels like!
My System SpecsSystem Spec
02 Oct 2012   #3

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by BogusBoo View Post
Hey there,

First of all, have you got the right Realtek program? I'm not completely sure, but i think there are different installers/programs/codecs for it, so make sure you downloaded the right program!

Have you also tried uninstalling the drivers, restarting and reinstalling? I'll give you a walkthrough (courtesy of fireberd):

Start Menu > Right Click on computer, navigate to and click on Properties > Click on Device Manager (top left) > Navigate to Sound, Video and Game controllers > Right click on the device you are using (In this case, it should be some kind of "High Definition Audio Device") > Right click on it, and click on Uninstall (do not, however tick the box to uninstall drivers) > Restart your PC

I hope this helped, i'm having sound issues too, i know what it feels like!
I do not have the program at all, I tried downloading it from realtek's website and when I go to install it I get the "No driver was supported in this driver package" error.
My System SpecsSystem Spec
.


02 Oct 2012   #4

Windows 7 Enterprise 64 Bit
 
 

In that case, your motherboard might not support realtek (like mine), but it's best you search your motherboard on google.

What is the model, and is it Gigabyte?
My System SpecsSystem Spec
02 Oct 2012   #5

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by BogusBoo View Post
In that case, your motherboard might not support realtek (like mine), but it's best you search your motherboard on google.

What is the model, and is it Gigabyte?
I have now fixed the issue, had to go around to a friends house that has the same build as me and borrow his motherboard disc, the issue is now fixed.
My System SpecsSystem Spec
03 Oct 2012   #6

Windows 7 Enterprise 64 Bit
 
 

Great to hear
My System SpecsSystem Spec
Reply

 Realtek program missing after fresh install *Big problem*




Thread Tools



Similar help and support threads for2: Realtek program missing after fresh install *Big problem*
Thread Forum
What are the subdirectories in Program Files in a fresh Win7 install? Installation & Setup
Fresh install missing CD/DVD driver nightmare Installation & Setup
Solved Missing drivers on fresh install Drivers
Solved Required CD/DVD Drive Device Missing - Fresh Install Drivers
Fresh install, bootmgr missing Installation & Setup
Fresh install - NTLDR is missing Installation & Setup
Fresh Install of Win Pro 64 Missing part of HD Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33