Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio Does not works

13 Oct 2012   #1
tanmaydeveloper

Windows 7 Home Premium 32bit.
 
 
Audio Does not works

Hi Friends
I have Lenovo Y410 Laptop when I power on the system Audio and Bluetooth doesnot work but when I the system sleep , after waking everything works

Please help me to resolve this issue

Thanks


My System SpecsSystem Spec
.
13 Oct 2012   #2
mrdemon

Windows 7 Home Pre
 
 

Sounds like there on a Delayed start. And when you sleep it loads it up before it sleeps so its ready for you.

Look in services.
My System SpecsSystem Spec
13 Oct 2012   #3
tanmaydeveloper

Windows 7 Home Premium 32bit.
 
 
Audio still not working

Hi
I have checked the services they are running, media is played but voice doesn't comes out

Please help in in resolving the issue
My System SpecsSystem Spec
.

13 Oct 2012   #4
mrdemon

Windows 7 Home Pre
 
 

try reinstalling the device drivers from the Venders site.
My System SpecsSystem Spec
13 Oct 2012   #5
tanmaydeveloper

Windows 7 Home Premium 32bit.
 
 

After Reinstalling Still not fixed
My System SpecsSystem Spec
Reply

 Audio Does not works




Thread Tools




Similar help and support threads
Thread Forum
Audio only works for a few minutes
Toshiba laptop, windows 7 home premium. i3 4 gb ram Recently audio stopped working in the sense that i was getting no sound, but the volume control showed "normal" messed around rebooted it came back, lasted a few days then went out. This time the volume icon was X'd out, couldn't get it to...
Sound & Audio
No front Panel audio detected but Rear Audio works on Asus P8H 61-M LX
My front USB slots work and every connector on the rear works fine yet when i plug headphones into the front audio jack and nothing is detected. My Bios are updated to the latest version, i have also tried switching to AC97 but makes no difference. Swapping between HDMI and s/pdif doesn't also...
Sound & Audio
Windows 7 Audio works partially
Hello all, i recently upgraded my pc and i mounted on an MSI 870-C45 motherboard, with a 7.1 Realtek ALC889 audio integrated in it. I've installed Windows 7 Professional x64. I've installed the drivers that are on the motherboars's cd and i rebooted, as usual, but no sound come from the...
Sound & Audio
Audio only works for certain applications
Hi everyone, first time stumbling across a Windows problem I couldn't solve myself. The issue I am having is that audio will only play through specific applications. It will work in WMP and at certain times in video games (in the main game itself but not the intro movies or voice chat, can hear...
Sound & Audio
Audio works, then stops then works again
Hi all Quick question if i may, this is really baffling me. I have onboard sound on my xfx 750i mobo. ( realtek, i believe) i have installed the latest drivers and for some reason i have this strange problem. If i have my speakers plugged in the back of the PC. the sound is really good. Good...
Sound & Audio
Audio only works through headset
Since upgrading our Fujitsu Siemens Amilo PI1505 to Windows 7 in the past few days I've only been able to get sound through a headset and not through the speakers. Not particularly having a clue what to do I've tried installing the original audio drivers but can't do so as Windows tells me that...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App