Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Some programs' sound not detected!

23 Oct 2012   #1
simonese

windows 7 Home Premium 64bit
 
 
Some programs' sound not detected!

Currently, I have a few games running, but their sounds are not detected by the speakers/headphone playback devices.

how can i make it so that my computer can detect the programs? because none of the devices have the program's audios in them?

the second thumbnail shows other programs working in the communications device but still doesn't have all the programs that are running in my computer




Attached Images
  
My System SpecsSystem Spec
.
23 Oct 2012   #2
fireberd

Windows 7/10 64 bit
 
 

Not all programs will show up in the panels you show. That does not mean they are not working properly.
My System SpecsSystem Spec
23 Oct 2012   #3
simonese

windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
Not all programs will show up in the panels you show. That does not mean they are not working properly.
but they're NOT working properly. there are programs that are running that doesn't show up in the tab, therefore not emitting any sounds.
My System SpecsSystem Spec
.

24 Oct 2012   #4
fireberd

Windows 7/10 64 bit
 
 

That is a different problem. The PC's sound system only does what a program tells it to. If a program is not outputting sound, for whatever reason, the problem is not the PC's sound system.
My System SpecsSystem Spec
24 Oct 2012   #5
simonese

windows 7 Home Premium 64bit
 
 

you're right, it's not the pc's sound system that's causing the problem because the icons are actually showing up but. however, the sounds still fail to execute even when detected now
bump
My System SpecsSystem Spec
Reply

 Some programs' sound not detected!




Thread Tools




Similar help and support threads
Thread Forum
Sony Vaio, No Sound, No Sound Card Detected, Windows Vista and Windows
Hi, I desperately need help with the following issue. Well I just purchased a Sony Vaio VGN-Z790J and it had Windows 7 preloaded on it and the audio symbol in the system tray had a red cross and I couldn't locate the sound card in Device Manager. I have tried everything possible,...
Sound & Audio
No sound through speakers.Jack not being detected.HDMI sound only?
So I've got a problem,I changed my case 2 days ago and everything went great,all working as it should be.Up until an hour ago,when the lid got stuck in one of the little clips so after a quick bang it went in.But then I lost my picture on both monitors. So I went to investigate,I ended up...
Sound & Audio
[HELP] No Sound Card Detected
Hi, i've installed windows 7 yesterday and i found 2 problems that i want to resolve with your help. My motherboard is the ASUS P5Q PRO and i've already download 5 or 6 drivers and nothing happen. In device manager don't appear the Sound Device. What's missing ? The second problem is that...
Sound & Audio
PCI Sound card not detected
Background I have an ASUS M4N78 Pro mother brd with build in sound. Window 7 did not detect the on board VIA1708S 8-chan High Definition Audio CODEC. Current situation I read Win 7 had problems with mother brd sound chips so I purchased an Auxentech X-Raider 7.1 PCI sound card. When I...
Sound & Audio
No sound, no sound device detected, drives installed?
Hello there! So.. I'm in a pickle with my machine and Windows 7 after this latest update. On startup I get an error from MMDevApi.dll saying that it might not run on Windows or... something else. This also occurs anytime a program tries to use the sound card ie. WoW, Yahoo IM, Live IM, SL, etc....
Sound & Audio
no sound card detected :(
i`ve instaled today windows 7 build 7229 but it does not recognise my sound card ... i have a integrated sound card, wich is disabled from msDOS, and another sound card wich it was suposed to work ... i tried to install the driver manualy but it gave me an error that it doesn`t work on this...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App