Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound - Windows only showing front jack and not rear jack


26 Oct 2012   #1

Windows 7 Professional x64
 
 
No sound - Windows only showing front jack and not rear jack

Hi everyone,

I recently reinstalled Windows 7 pro on my PC. Sound was working fine before. Now Windows only shows a front jack in the sound playback device settings. There is no front jack, however, only a rear jack and it is not working. If I play music the levels monitor shows sound playing, but nothing comes out the rear 3.5mm headphones jack. Drivers all claim to be correct and up to date. I tried disabling the "Audio legacy front panel" in BIOS, and left audio set to enabled, to no avail. I attach a screenshot. Any suggestions?

Many thanks for any ideas!




Attached Thumbnails
No sound - Windows only showing front jack and not rear jack-sound-issues.jpg  
My System SpecsSystem Spec
.

26 Oct 2012   #2
Microsoft MVP

Win 7 Ultimate x64
 
 

bobsy welcome to the Seven Forums.

You need to install the driver for your sound, as it is currently running on the default Windows audio driver. Can;t tell you what it is you need as you didn't include the make and model of either the computer or motherboard.
My System SpecsSystem Spec
26 Oct 2012   #3

Windows 7 Professional x64
 
 

Hi stormy13, many thanks for your reply. My PC was custom built and so doesn't have a make. It has an Intel Desktop Board. I can't find a model number written on it, unfortunately. Anyway - Intel has a driver update utility so I will try that and let you know how it goes. My Ethernet connection (also on-board) is also showing up as not working properly in Device Manager. I don't use it so it wasn't bothering me and I hadn't made the connection until now...
My System SpecsSystem Spec
.


26 Oct 2012   #4

Windows 7 Professional x64
 
 

And... bingo! Two problems solved in one go. A whole bunch of drivers needed updating. Moral of the story: Just because Windows says the drivers are up to date, it doesn't mean they are. Many thanks stormy13 for your help. By the way, it turns out I have a DQ57TM board.
My System SpecsSystem Spec
26 Oct 2012   #5
Microsoft MVP

Win 7 Ultimate x64
 
 

You're welcome.

With now knowing what motherboard you have you can also get the audio drivers from here,

Latest Realtek HD Audio Driver Version

Maybe evern bookmark this link,

http://downloadcenter.intel.com/Sear...p+Board+DQ57TM

if you ever re-install Windows again as well.
My System SpecsSystem Spec
Reply

 No sound - Windows only showing front jack and not rear jack




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33