Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: After i did a clean install audio isnt loud anymore

27 Oct 2012   #1

Windows 7 Ultimate x64
 
 
After i did a clean install audio isnt loud anymore

I just did a fresh install of windows 7 and now my audio doesn't even get 1/5th as loud as it use to

My System SpecsSystem Spec
.

27 Oct 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

No System specs provided so we can only offer general suggestions.

The first suggestion is, did you install all the device drivers after install. In the case of the sound, in most cases, the PC or motherboard vendor as applicable, sound drivers should be used. Non-Vendor can either not work or not work properly. If no drivers were installed usually Windows will install the basic function HD Audio Codec for sound.
My System SpecsSystem Spec
Reply

 After i did a clean install audio isnt loud anymore





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:57 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33