Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound through SPDIF out (red) Optical.


28 Oct 2012   #1

Windows 7 Professional x64
 
 
No sound through SPDIF out (red) Optical.

Hi, I have a Gigabyte GA-Z68X-UD3h-B3 Motherboard, which has a SPDIF out port on it. I followed the instructions by going into the Realtek Audio manager and setting it to "Digital Output (Optical) [I added a picture below]" and when I test it, no sound comes out, it is hooked up to a Vizio HD Tv, Im using a Nvidia 8800 GT with a DVI-D-HDMI converter on the TV to display.



My System SpecsSystem Spec
.

29 Oct 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Do you actually have an optical output or an S/PDIF "Digital" output with an RCA type jack? If its an RCA type then its the "digital" output and not the Optical.
My System SpecsSystem Spec
29 Oct 2012   #3

Windows 7 Professional x64
 
 

It looks like the optical port on the right in this picture. (The black square with the gray cover)
My System SpecsSystem Spec
.


29 Oct 2012   #4
Microsoft MVP

Win 7 Ultimate x64
 
 

Checked that the TV is set to use the optical connection?
My System SpecsSystem Spec
29 Oct 2012   #5

Windows 7 Professional x64
 
 

Yep, I've checked. It's set to TruSurround HD On, Dolby Digital. I see on my volume mixer when i click the volume the green bar moves, but my tv's speakers produce no sound.
My System SpecsSystem Spec
29 Oct 2012   #6
Microsoft MVP

Win 7 Ultimate x64
 
 

Check the TV's own settings, not in Windows.
My System SpecsSystem Spec
30 Oct 2012   #7

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

If the PC port is working or at least active there should be a red light in it.
My System SpecsSystem Spec
30 Oct 2012   #8

Windows 7 Professional x64
 
 

It is active, the port shines red and the red transfers through the wire when plugged in.
My System SpecsSystem Spec
30 Oct 2012   #9

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Check the TV's own settings, not in Windows.
I did this.
My System SpecsSystem Spec
30 Oct 2012   #10

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

I just went back and re-read your post. If you are using the video out from the 8600GT, via an HDMI converter, there is no audio in that HDMI connection. You would have to run a separate audio line from the PC's Optical (in this case) output to the TV, and the TV would have to be able to accept Video ONLY from the HDMI and audio from the Optial TOS Link (in this case).
My System SpecsSystem Spec
Reply

 No sound through SPDIF out (red) Optical.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33