Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Sound problem post install

24 Sep 2009   #1

Windows 7
Sound problem post install

So I love Windows 7 Ultimate but after installing it my sound sucks. Listening to music at any volume sounds like the speakers are blown and **** is rattling around in my on board speakers, kind of a fuzzy sound.

I know the speakers aren't blown because up until a few days ago I had zero music on this particular notebook. I've gone to the HP site and have downloaded/updated the only sound driver listed. Thoughts?

My System SpecsSystem Spec
24 Sep 2009   #2


Provide your exact PC model number.
My System SpecsSystem Spec
24 Sep 2009   #3

Windows 7

Pavilion Dv6646US
My System SpecsSystem Spec

24 Sep 2009   #4

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64

My System SpecsSystem Spec
24 Sep 2009   #5

Windows 7

I'm running 64 and yes I used one of those.
My System SpecsSystem Spec
26 Sep 2009   #6

Windows 7 ultimate 64 bit / XP Home sp3

Now all you neeed to do is fill in your system specs, in usser cp. thanks and welcome to sevenforums. Fabe
My System SpecsSystem Spec

 Sound problem post install

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Old problem (2011) new for me - Win 7 Ult 64bit post-install
I saw the screen dump here: Which looks just like mine. I bought a Lenovo that came with win 8 but wanted my old win 7 from my Dell that died so I just wiped the drive and installed...
Installation & Setup
Sound Problem with new install Win 7 64 bit
Hi, My Soundcard will not properly in Win 7 64 bit. Although I (think) I have the right drivers and device manager says All OK the sound is crackly and very distorted. Soundcard is a Soundblaster X-Fi SB0730. It works perfectly in Win XP and I also Win 7 32 bit (which I installed...
Sound & Audio
Sound problem perrsists even after new sound card
As some of you might remember, a few weeks ago I had a problem with sound after I built a new PC and kept my old Win 7 installation using sysprep: The problem was that the volume levels were off, and...
Sound & Audio
Sound problem - need to 'scan for hardware changes' to get sound
Hi everybody I have a fairly strange problem with my Laptop. It came originally with Vista and a while ago I updated to Windows 7 32bit Home Premium. Since then I don't have any sound after booting the Laptop. By chance I found out that when I go into the device manager, right click on the sound...
Hardware & Devices
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video
New sound card install problem
I just did a fresh install of windows 7 and I decided to replace my older X-Fi XtremeGamer Fatal1ty Pro Series that was in the old PCI slot with the PCI Express X-Fi Titanium Fatal1ty Pro Series. Problem is that windows install generic drivers for it and when I try to install...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:07.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App