Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound problem

08 Nov 2012   #1
Ashish12

Windows 7 home basic 32-bit x86
 
 
Sound problem

I have installed windows 7. Now I am facing problem with sound.
When I watch any video online there is no sound. Please help what to do


My System SpecsSystem Spec
.
08 Nov 2012   #2
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Hi Welcome to Seven Forums.
To help us help you would you please add your systems specs? Here's how: System Info - See Your System Specs
Under System Manufacturer/Model Number add whether it is a desktop or laptop and whether self built.

Log in to Seven Forums and you will be able to transfer the info directly to the specs page in your profile from within the System Info app.
After doing this your specs will be available in each of your posts. Click on My system Specs in the lower left of this post to see how it should look.
Full instructions are in the tutorial.

Did you reinstall your audio driver and enable it on BIOS?
My System SpecsSystem Spec
08 Nov 2012   #3
Ashish12

Windows 7 home basic 32-bit x86
 
 

I have done that & I did not reinstalled any audio driver
My System SpecsSystem Spec
.

08 Nov 2012   #4
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

I can't find the PC's support page. You should install the latest Realtek driver, try Windows Update, it's in the Start Menu/All programs.
My System SpecsSystem Spec
08 Nov 2012   #5
Ashish12

Windows 7 home basic 32-bit x86
 
 

I tried installing the realtek driver. But in the end process of installation there was rtkvac.sys not found error. I have made a change in my system specs check it out. Also when I listen music on my desktop sound is there only if I use VLC
My System SpecsSystem Spec
08 Nov 2012   #6
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Let's try this, go to Control Panel\All Control Panel Items\Device Manager and click to open the Sound and Game controllers. For each item there double click it to open the properties window. Click uninstall (Advanced).

Reboot and drivers should install for you. do you have onboard audio enabled as I previously asked?
-devmgr.jpg


My System SpecsSystem Spec
08 Nov 2012   #7
Ashish12

Windows 7 home basic 32-bit x86
 
 

yes its onboard. That even didn't worked out
My System SpecsSystem Spec
08 Nov 2012   #8
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by Ashish12 View Post
yes its onboard. That even didn't worked out
I know it's onboard, but is it ENabled in your BIOS?
My System SpecsSystem Spec
08 Nov 2012   #9
Ashish12

Windows 7 home basic 32-bit x86
 
 

How to check that
My System SpecsSystem Spec
08 Nov 2012   #10
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Reboot and press whatever key it syas to enter Setup or BIOS, F1, F2, DEL are common ones. Go to the hardware/Onboard devices section and fine Onboard Audio, make sure it says enabled.
My System SpecsSystem Spec
Reply

 Sound problem




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Sound problem perrsists even after new sound card
As some of you might remember, a few weeks ago I had a problem with sound after I built a new PC and kept my old Win 7 installation using sysprep: http://www.sevenforums.com/sound-audio/280175-onboard-sound-issue-new-pc-build-2.html#post2308990. The problem was that the volume levels were off, and...
Sound & Audio
Sound problem
Hi all, I had this problem with my laptop sound randomly disappears and it comes back after a while like 15 min or so.I have Realtek HD Audio Driver installed.Is it problem with my driver? Can anyone help me with this? i am despreate !!!
Sound & Audio
Sound problem - need to 'scan for hardware changes' to get sound
Hi everybody I have a fairly strange problem with my Laptop. It came originally with Vista and a while ago I updated to Windows 7 32bit Home Premium. Since then I don't have any sound after booting the Laptop. By chance I found out that when I go into the device manager, right click on the sound...
Hardware & Devices
Windows Media Player Problem - Sound/skipping problem.
Oh look, another windows media player problem, lol. Well, it's something really weird, at first i thought it was just my computer being all slow or the file was messed up, No matter what movie or format i play it makes this weird screeching noise. It also lags pretty bad. I tried the scans, i did...
Music, Pictures & Video
sound problem
Hello, I have a sound problem on my HP Pavillon desktop (windows 7). Everytime, after some hours of use, I hear sound clicks&pops. I restart, and the problem is back after some hours. When sound clicks&pops occurs, I see abnormal CPU usage in task manager. Like going back and forth...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App