Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio from Aspire 5742z


10 Nov 2012   #1
anjou2

Win 7 Home Premium 64bit
 
 
No audio from Aspire 5742z

Have just started using Audacity to run along-side Movie Studio 9. Am unable to get any response from the in built mike or an external mike, the "add audio" button in Movie Studio is also greyed out. Am I missing something basic here please ?


My System SpecsSystem Spec
10 Nov 2012   #2
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

You may need to set the default recording device and if you have "System Mixer" (may be called Stereo Mix) you should set that as the default recording device.

Go to the Control Panel/Hardware and Sound and finally the Sound Panel. In the Recording Tab section it will display the recording device options. If the System Mixer/Stereo Mix is shown, make that the default recording device. If its not shown, RIGHT click in a blank space in that panel and then check the boxes to show disabled and disconnected devices. If it now shows up you can enable it and then make it the default recording device.

This usually takes care of the problem, if you are using the PC's sound device.
My System SpecsSystem Spec
10 Nov 2012   #3
anjou2

Win 7 Home Premium 64bit
 
 

Thanks for that, have set up as you say but still no re-action from mike. Tried on another sound editor and the same. It's as if the two softwares can't see the mike. Playback of sample tune file included in software is OK
ps: went to Win Help and it's sorted, still don't know what was wrong.
My System SpecsSystem Spec
10 Nov 2012   #4
fireberd

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Well, its fixed and thats all that matters.
My System SpecsSystem Spec
Reply

 No audio from Aspire 5742z




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App