Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "No Audio Output Device is installed"

22 Nov 2012   #1
Exodeon

Windows 7 Ultimate X64
 
 
"No Audio Output Device is installed"

Hi, guys.

Been having an issue that I've been trying to solve for quite a while. I have an old Compaq Presario SR1750NX that refuses to acknowledge audio devices. It was on Windows XP at first and all the icons in the device manager had a yellow exclamation mark with error 39 (corrupted) in the device status. Since then (last night) I went ahead and upgraded it to Windows 7 Ultimate x86, and the save four devices show up in the device manager. The difference is that there's no error showing yet no audio devices show up in the Sound menu. Plugging in speakers in the various ports does nothing. I even went as far as swapping out the motherboard for a different one I had and the same result. Figured it was a hard drive issue so I formatted another old one I had and it's as if I did nothing.

Here are some images. I can provide more if necessary.




This image said "High Definition Audio" at first but I downloaded a set of NVIDIA drivers and force installed it for all four of these.


My System SpecsSystem Spec
.
22 Nov 2012   #2
Exodeon

Windows 7 Ultimate X64
 
 

Disregard this thread. I found a source for drivers for this model and the BIOS update fixed it. Marking as solved and linking it for any Googlers out there.

A8AE-LE Motherboard BIOS Update Compaq Presario SR1750NX Desktop PC | HP® Support
My System SpecsSystem Spec
Reply

 "No Audio Output Device is installed"




Thread Tools




Similar help and support threads
Thread Forum
Sony VAIO laptop "No Audio Output Device Installed"
Warning, I am NOT a computer person at all, but have spoken to some and tried several repairs. I have a Sony VAIO VPCEA24FM laptop, running windows 7 64-bit and the sound has randomly stopped working (made no changes to anything that I know of). There is a red circle with an x in it on the volume...
Sound & Audio
Sound error "no audio output device is installed"
Recently when I was trying to enable my sound card so I could make YouTube videos, I managed to somehow break my sound. I have a windows 7 64bit computer that runs realtek hd audio and nvidia hd audio. I have tried reinstalling windows and that does not work, as it comes up with an error message...
Sound & Audio
Red X on Volume Icon, "No Audio Output Device is installed."
Hey, guys. I've been having that problem for a while now, but I could always just system restore back to a previous state and my sound comes back. But now, it seems that when I tried to do a system restore, one wasn't available. I've done everything that I've searched on, like...
Sound & Audio
Sony VGN-FZ21Z "no audio output device installed"
Hello All, I am sorry if this has been addressed but I have been looking everywhere and have tried so many things to resolve this issue to no avail. My Sony laptop VGN-FZ21Z VISTA home premium 32 bit has a little red x next to the audio on the bottom right toolbar. No Audio output device is...
Drivers
Acer Aspire 3690 w/ Conexant: "No Audio Output Device is installed"
Greetings and salutations. I recently upgraded an Acer Aspire 3690 to Windows 7 (32bit) and everything went well, almost. See, for life of me I can't get audio to work. (That old chestnut.) The speaker icon in the notification area displays the white cross/red circle and informs me that "No...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App