Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Sigmatel Stac92XX C-Major HD Audio Driver Sound Problem

27 Sep 2009   #1

Windows 7 RT x64 Build 7100
 
 
Sigmatel Stac92XX C-Major HD Audio Driver Sound Problem

Hi I have A Dell XPS 420 with a Sigmatel Stac92XX C-Major HD Audio Driver and I was running Windows Vista X64 SP1 and everything was working fine.

I just recently installed Windows 7 RT Build 7100 and the Generic High Definition Audio Device Driver Installed and all types of media play, but it's causing a crackling sound in my audio and not only that it actually corrupts the file so if I were to play a MP4 on my XBOX 360 it also has the crackling noise even if the file was originally fine.

I don't know the last Sigmatel Driver that was on my Vista Build but I tried a few of them and even tried in Vista install mode but none of them work & I tried all the codecs packs that I always install and still nothing.

What should I do and is this a driver problem that's causing the crackling noise and corrupting my files or is their something else to this please help because it's driving me crazy?

My System SpecsSystem Spec
27 Sep 2009   #2

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by win22 View Post
Hi I have A Dell XPS 420 with a Sigmatel Stac92XX C-Major HD Audio Driver and I was running Windows Vista X64 SP1 and everything was working fine.

I just recently installed Windows 7 RT Build 7100 and the Generic High Definition Audio Device Driver Installed and all types of media play, but it's causing a crackling sound in my audio and not only that it actually corrupts the file so if I were to play a MP4 on my XBOX 360 it also has the crackling noise even if the file was originally fine.

I don't know the last Sigmatel Driver that was on my Vista Build but I tried a few of them and even tried in Vista install mode but none of them work & I tried all the codecs packs that I always install and still nothing.

What should I do and is this a driver problem that's causing the crackling noise and corrupting my files or is their something else to this please help because it's driving me crazy?
Move to a later version of Windows 7.
The corruption of mp3 and mp4 files was fixed after the RC.

Greetz
My System SpecsSystem Spec
27 Sep 2009   #3

Windows 7 RT x64 Build 7100
 
 
To squonksc

So do I do a fresh install of a newer build and are the files that were corrupted automatically fixed?
My System SpecsSystem Spec
.


27 Sep 2009   #4

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by win22 View Post
So do I do a fresh install of a newer build and are the files that were corrupted automatically fixed?
1. yes, is recommended
2. sadly no.
My System SpecsSystem Spec
Reply

 Sigmatel Stac92XX C-Major HD Audio Driver Sound Problem





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:02 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33