Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek on board no mic

02 Dec 2012   #1
Skrip

Windows 7 Ultimate 64-bit SP1
 
 
Realtek on board no mic

Hello i just bought a new pc :

PSU: Corsair Builder Series CX600 V2 600W 12cm Fan 80+ Bronze CP-9020048-EU
GPU: Gigabyte ATI Radeon HD 7850 2GB GDDR5 GV-R785OC-2GD
SSD: Samsung 830 Series 128GB 2.5" Sata III Basic Drive MZ-7PC128B
MOBO : Gigabyte Z77-D3H
CPU: Intel Core i5-3570K 3.40GHz 6MB BX80637I53570K
RAM : Corsair Vengeance 8GB (2x4GB) DDR3 1600MHz (PC3 12800) CMZ8GX3M2A1600C9B

Have installed the drivers tha came with the motherboard.
And i connect my microphone to the Orange port and it does not work can you help me fixing this problem ?

Tell me what else info you need ?


My System SpecsSystem Spec
.

02 Dec 2012   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Try the pink jack instead.
My System SpecsSystem Spec
02 Dec 2012   #3
Skrip

Windows 7 Ultimate 64-bit SP1
 
 

dont have pink ... only orange green and blue .... and its indicates that mic is in orange the other two are line in and out
My System SpecsSystem Spec
.


02 Dec 2012   #4
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

You sure on the model number of the motherboard? Reason for asking is Gigabyte lists two revisions of the board (1.0 and 1.1),

GIGABYTE - Motherboard - Socket 1155 - GA-Z77-D3H (rev. 1.1)

and both have 5 analogue audio ports. If it doesn't have a pink port, use the blue line in port and you should be able to configure it in the Via audio controls.
My System SpecsSystem Spec
02 Dec 2012   #5
Skrip

Windows 7 Ultimate 64-bit SP1
 
 

Well i solved the mic problem with uninstalling the Via audio drivers that came with mobo and installed the original of windows..... but now i have a problem with my 5.1 speakers... it plays only 2 speakers
My System SpecsSystem Spec
06 Dec 2012   #6
Skrip

Windows 7 Ultimate 64-bit SP1
 
 

What can i do know... dont have 5.1 speakers only two working
My System SpecsSystem Spec
06 Dec 2012   #7
Skrip

Windows 7 Ultimate 64-bit SP1
 
 

Can someone help me to cofigure them ? i just downloaded drivers for VIA from the site installed them restarted and does not work before uninstalling the original drivers they worked but microphone does not worked there.... What else can i do to make them work together ?
My System SpecsSystem Spec
Reply

 Realtek on board no mic




Thread Tools





Similar help and support threads
Thread Forum
On board Realtek Lan Card stops working after driver update on Win7
Guys, help. I updated the drivers of my on board Realtek Lan Card via windows Update, but after that, it is not functional anymore. There were no lights when I plugged in the cable. Cable is working fine, when I test it on my laptop. When i check on Device manager, it says, device is working...
Network & Sharing
on board (realtek) sound disabled with creative card disabled
I have an creative x-fi installed which I have disabled. The on board realtek (mb is an asus ph67) shows audio input to speakers in control panel but no sound at jacks (front or rear). Does the presence of the Creative SC disable the onboard audio?
Sound & Audio
Static Noises on Realtek audio on board
Hi I've been reading lots of post of static noises on realtek on windows 7 but no luck yet. I just bought my new PC and I got this noises since the beginning not sure if I've got them before installing service pack 1 because I did that right away after installing windows 7. The sound is...
Sound & Audio
ASUS/Realtek, Latest Realtek versus default W7 Audio driver
I installed the Realtek HD audio driver from the ASUS download site (P8Z68-V Pro MB) and all was well until I installed an MSI 560TI video card and let it install the Nvidia HD Audio drivers. The problem I have been chasing ever since was the Realtek HD Audio Manager popping up after the system...
Sound & Audio
Realtek On-Board Audio, "scratching"?
Hi, so I have Realtek Audio onboard (Mainboard: GA-MA74GM-S2H (rev. 1.0) -> Realtek ALC888 codec High Definition Audio 2/4/5.1/7.1-channel (Note 2) Support for S/PDIF Out Support for CD In) Now I recently changed to Windows 7 and noticed (especially noticeable when e.g. listening to...
Sound & Audio
on-board Realtek HD random cutoffs x64 (Possible Fix!)
Sorry if this thread is not allowed or has already been posted, but I had this problem and couldn't find a fix and just found out this fixed it for me. This is a possible fix (Worked for myself) for people who are getting random cutoffs after taking their headphones out of the front panel jacks...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App