Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unusual problem: No sound bar for headset and unable to configure them

17 Dec 2012   #1
Khalaxhis

Windows 7 Ultimate x64
 
 
Unusual problem: No sound bar for headset and unable to configure them

Hi, I recently purchased a pair of Corsair Vengeance 2000 wireless USB headphones. However, when I installed them and tried to use them, I came across a rather unusual problem. I couldn't test them, or set them as default device, or configure them. It's like Windows doesn't recognise them. All the drivers are installed correctly .

I have also tried them on another computer, with the same version of Windows and they worked fine, so I know that there is no problem with the headphones.

I am running RealTek HD audio just incase it is needed.
Thanks


My System SpecsSystem Spec
.

18 Dec 2012   #2
fireberd

Windows 7/10 64 bit
 
 

Sounds like they could have a corrupt status in Windows. Connect the headphones then go to the Device Manager, either the headphones will be listed in the sounds and audio devices or there will be an unknown device listed in the USB section. In either case, RIGHT click on the entry and then LEFT click"Uninstall". Then disconnect the headset and restart the PC. After Windows starts, connect them and Windows should detect and install them, like a new installation. This may take care of the problem.
My System SpecsSystem Spec
18 Dec 2012   #3
Khalaxhis

Windows 7 Ultimate x64
 
 

I've already done that, multiple times. I've tried nearly everything I can think of. i think there might be a some kind of program interfering with my sound settings, because I can't disable other devices on the "playback devices" tab. It seems like there is something taking control of it.
My System SpecsSystem Spec
.


18 Dec 2012   #4
fireberd

Windows 7/10 64 bit
 
 

Can you post your system specs. It would help someone to try and help you.
My System SpecsSystem Spec
18 Dec 2012   #5
Khalaxhis

Windows 7 Ultimate x64
 
 

Okay.

nVidia gtx 460 1GB
Corsair vengeance 8gb memory
AMD Phenom II x4 proc.
Asus (don't know the model) Mobo. has realTek HD audio
Running win7 ultimate x64

Hope that helps
My System SpecsSystem Spec
18 Dec 2012   #6
fireberd

Windows 7/10 64 bit
 
 

Can you do a System Restore back to a point PRIOR to first trying to install/use the headphones? That will give you a clean start at trying to install and use them.

But, before you do that, make sure your regular PC sound works OK, including regular analog headsets.

Also, if you are not using the ASUS supplied RealTek sound driver, download and install that. The vendor's sound drivers are preferred. Some times non Vendodr drivers will not work correctly.
My System SpecsSystem Spec
18 Dec 2012   #7
Khalaxhis

Windows 7 Ultimate x64
 
 

Yeah, tried that.
I've tried updating RealTek too. But now it's given me the problem. But with my speakers too. The green volume bar on the right doesn't show up either.
My System SpecsSystem Spec
19 Dec 2012   #8
fireberd

Windows 7/10 64 bit
 
 

Not sure what else you can try or do, not sitting at your PC. Uninstall everything in the Sounds section of the Device Manager and restart. Maybe another uninstall/reinstall will help.
My System SpecsSystem Spec
19 Dec 2012   #9
fireberd

Windows 7/10 64 bit
 
 

One other thought. Run the free Driver Fusion (used to be called Driver Sweeper) and delete all RealTek from the PC. Then reboot and reinstall the ASUS RealTek drivers (do not let Windows install something else).

Driver Fusion - The Complete Driver Solution
My System SpecsSystem Spec
09 Mar 2013   #10
Buzz2112

Win 7 64
 
 

Was this resolved? I just got a pair myself nd have yet to get any sound out of them.
My System SpecsSystem Spec
Reply

 Unusual problem: No sound bar for headset and unable to configure them




Thread Tools





Similar help and support threads
Thread Forum
Unable to configure speakers on Laptop.
Gooday all. I have a laptop set up for my entertainment area. I am using an HDMI cord from laptop to a screen and using the sound output to a set of surround sound speakers. This a pretty cheap set up,nothing fancy. I am trying to get all the speakers recognized by my Realtek Sound Management...
Sound & Audio
Unable to configure network properties
as you can see the properties button does not lit up and remains grey out although i click on IPV4, why is this happening? i was open it a few years ago
Network & Sharing
USB Headset problem on W7 - Noise in sound, stop working after x mins
Good night, this problem is very annoying: I bought Logitech Headset F540, when I connect the base to my computer with USB, first I can hear a noise in the sound, then after X minutes the sound stop working. I sent an email to logitech support and they said to me that there is no problem in...
Sound & Audio
Unable to configure RAID on Windows 7 Home Premium
Hello everyone, I'm about at my wit's end trying to figure out my problem and finally decided I should ask the pros for help, since an exhaustive search of the interwebs has turned up nothing. I'm a hobby PC user so please be patient with me. So here is my problem. I recently bought all the...
Installation & Setup
Issue with HDMI sound detection - unusual situation
Good day, I have an unusual situation with my HDMI and would like some advice or ideas. I have 2 TVs with HDMI input, both LG (I believe 32LH20R and 22LH20R). When I connect my hdmi to 22lh20r, the sound device says "not connected". When I connect to 32lh20r, everything works fine. If I...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App