Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound in Windows 7

02 Oct 2009   #11
wallyinnc

Windows 7 x64 finally!
 
 

Good job nirsh and thanks for sharing.
Gartland, await your feedback.
If it works, please mark th ethread as solved (click on report button on top right corner and state solved), so other can benefit from your findings


My System SpecsSystem Spec
.

03 Oct 2009   #12
gartland291

Windows 7 RC1
 
 

Wally, I'm not certain how to check my hardware. I guess I could download a Ubuntu disk and install that into the RAM to see if I can get sound that way... I'll try that this evening.
My System SpecsSystem Spec
03 Oct 2009   #13
wallyinnc

Windows 7 x64 finally!
 
 

Gartland, the drivers are here: Lenovo Support & downloads - Audio driver for Windows Vista - ThinkPad R60, R60e, T60, T60p, X60, X60s, X60 Tablet, Z61e, Z61m, Z61p, Z61t
Vista drivers. Suggest you try as nirsh did (run as adimin)
let us know
My System SpecsSystem Spec
.


06 Oct 2009   #14
gartland291

Windows 7 RC1
 
 

Well, it's curiouser and curiouser. Installed Ubuntu temporarily and didn't get any sound with that either. Also tried forcing the SoundMAX drivers exactly as nirsh did....all to no avail.

I'm thinking it is a confluence of bad things....mainly hardware issues. Odd how it happened at the exact time of the upgrade.

Thanks for all your help. You can close this thread.
My System SpecsSystem Spec
06 Oct 2009   #15
wallyinnc

Windows 7 x64 finally!
 
 

Well, then I have to ask: are the speakers on?
Just kidding. If you do find some interesting reason for it, please come back and let us know.
If it is the confluence of Mars in the third house with the alignment of Jupiter and Pisces, not much we can do about it...
Good luck, good to have you here
My System SpecsSystem Spec
21 Oct 2009   #16
TheSmegHead

windows 7
 
 
Me too

My Lenovo T60p suddenly had sound stop working as soon as I installed Windows 7 RC1, and now RTM is the same - no sound! This is just as described above...the sound appears to be working visually, but nothing comes out of the speakers.

I have updated to the latest bios from the Lenovo site (v 2.25, September 19, 2009), as well as loading the latest sound drivers (v. 6.10.1.5500/6.10.2.5500, September 28 20007) linked above, run as administrator.


If anyone has ideas, please post...
My System SpecsSystem Spec
22 Oct 2009   #17
gartland291

Windows 7 RC1
 
 

Quote   Quote: Originally Posted by TheSmegHead View Post
My Lenovo T60p suddenly had sound stop working as soon as I installed Windows 7 RC1, and now RTM is the same - no sound! This is just as described above...the sound appears to be working visually, but nothing comes out of the speakers.

I have updated to the latest bios from the Lenovo site (v 2.25, September 19, 2009), as well as loading the latest sound drivers (v. 6.10.1.5500/6.10.2.5500, September 28 20007) linked above, run as administrator.


If anyone has ideas, please post...
Well, I did end up resolving my issue. I had the same problem as you and I could never get the sound to work. It was frustrating because everything LOOKED like it was working but I was getting no sound.

A little background....I have my T60p connected to an advanced docking station. From there I have a USB keyboard that looks identical to my laptop keyboard. The volume buttons on the keyboard are in the exact same place. Under Windows Vista, the volume buttons on my USB keyboard worked just like the ones on my laptop. So for weeks I would keep pressing the unmute button and the "up" button to get sound, but nothing.

One day I had to undock my laptop to take it to a client and they wanted me to watch a training video. I told them my sound didn't work, but they had already started the video on my laptop. When I pressed the unmute button ON MY LAPTOP, the sound instantly came on. It was then that I realized the mute button on the laptop only worked when the sound was unmuted from the laptop.

I do now have sound.
My System SpecsSystem Spec
22 Oct 2009   #18
wallyinnc

Windows 7 x64 finally!
 
 

Gartland, great! Thanks for sharing the solution
Who would have thought....
Would an updted driver for the keyboard allow you to use it to manage the sound?
My System SpecsSystem Spec
12 Sep 2010   #19
SuZliK

Windows 7 Professional 32bit
 
 

Hey,

Found this thread by browsing the forum.

I also installed a windows 7 proessional 32bit edition on my Lenovo 3000 N100 (yesterday) and i have been looking for a suitable sound card driver all day (7-8 hours). I have downloaded drivers for Vista and Xp (and a few for 7), but none of them worked.

I filled in my specs, so if any1 can help me with this, then i would be soo, soooo grateful
My System SpecsSystem Spec
Reply

 No sound in Windows 7




Thread Tools





Similar help and support threads
Thread Forum
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sony Vaio, No Sound, No Sound Card Detected, Windows Vista and Windows
Hi, I desperately need help with the following issue. Well I just purchased a Sony Vaio VGN-Z790J and it had Windows 7 preloaded on it and the audio symbol in the system tray had a red cross and I couldn't locate the sound card in Device Manager. I have tried everything possible,...
Sound & Audio
No sound, yet windows says the sound card is fine?
Hey, I need a bit of help I'm running a Dell inspiron laptop, if this helps, but I recently had what I believe was a virus on here, my internet security (McAfee and Windows Defender) were both being turned off from time to time and I had to manually turn them back on. Then my laptop started...
Sound & Audio
Why does muting sound in Live TV mute all Windows sound?
Using a tuner card in my computer. When I mute the sound in Media Center Live TV, it mutes all the Windows sound. Any way to get around this? Would like to be able to mute the Live TV & run closed captioning while keeping all the other Windows sounds. Can't seem to find any options to set. ...
Media Center
Windows 7 start up sound/login sound
Hi, iv just installed a fresh copy of windows 7 ultimate, and iv noticed something strange with the startup/welcome sound. The sound that windows plays to welcome you to the desktop seesm to execute before I even type my password in, and when I do type my password in, it plays the sound when...
Sound & Audio
Can't record my line in sound, using USB sound device and windows 7
I've had this problem since windows vista, in windows xp i could record my line in perfectly, without any problems, but now, even if i enabled Stereo mix(tried mono also) it won't make any sound when i try playing some music. :cry: Anyony that can help me with this? Also, as stated in the...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App