Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No sound in headphones

17 Apr 2013   #11

windows 7

Hi Zodiac. I am having the same problem as of yours. Can you let me know of how you did solve the problem. TIA.

My System SpecsSystem Spec
18 Apr 2013   #12

Windows 7 Professional Build 7600

Quote   Quote: Originally Posted by Indra87 View Post
Hi Zodiac. I am having the same problem as of yours. Can you let me know of how you did solve the problem. TIA.

I don't remember if I ever did solve it, if I did it must have been something to do with the drivers. I might have ended up just reinstalling windows though because I remember this was a big issue I was having at the time. I have since moved on to a different laptop and never had this issue again.
My System SpecsSystem Spec
04 Mar 2014   #13

windows 7

Just wanted to post this for posterity. This is the top hit on google.

Windows would detect my headphones/external speakers, and they were set to default device, but no sound would come out.

Fixed the issue with these steps-
Turn off computer.
Hold down power button for 10 seconds, release and let pc boot up again.

It must have reset something in the bios, I dunno. But the audio in the headphones came back after booting up.

I previously uninstalled/reinstalled driver, rolled back, set default..... none of that worked.
Holding down power button before booting did the trick.
My System SpecsSystem Spec

13 May 2014   #14

Window 7 Professional 64bit

I unplugged my dell laptop, took the battery out waited 30 seconds, put the battery back in. Once I booted back up the headphone volume was fixed.
My System SpecsSystem Spec
29 Aug 2016   #15

Windows 7 Pro x64

For me, the problem appears when my notebook enters sleep mode with the headphones plugged in.
Workaround: remove the headphones, enter sleep mode and wake up.
After this, the headphones work again.
My notebook is Lenovo L430 with Realtek ALC3232 audio.
Others say that bios update could solve the problem.
My System SpecsSystem Spec

 No sound in headphones

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
No sound from headphones
I am having issues with sound playing out of my headphones. When I plug in my headphones Realtek pops up in the bottom of the screen saying that something was plugged into the jack but the headphones aren't recognized in Windows and I can't change to the headphones in the Realtek audio manager....
Sound & Audio
No Sound Through Headphones
My laptop suddenly does not recognize my headphones; I only get sound through the speakers. I am unable to set the headphones as a default because this area is greyed out on the playback tab when I go to 'manage audio devices" from the control panel. When I right click on the playback tab, "show...
Sound & Audio
Two headphones different sound for each headphones?
Hello, In my computer i had plugged in two headphones. One is for my brother, and one is for me. So sometimes we used to hear speeches,music etc... at same time. But sometimes i could feel to play football games. And its sounds will be disturbance for him. So any solution for this?
Sound & Audio
No sound from built in speakers, but sound from headphones
I have a Lenovo S10-3 Netbook, running on Win7 starter. It has been running fine unil a few days ago, when the built in speakers no longer play any sound. Works fine with earphones or exernal speakers, but not internal speakers. Drivers are all up to date, and audio/sound settings are all...
Sound & Audio
Sound out of Speakers, not headphones
On my brand new Asus laptop, I have not been able to figure out how to get sound out of my headphones when I plug them in. On my old laptop, if I plugged in the headset, sound went there automatically. Not on the new computer. The headset I have has a USB plug. I was able to get sound out of them...
Sound & Audio
No sound through 5.1s... only headphones
Hi guys, I just built my new computer (Gigabyte mobo p55-ud3r + 4gb Ram + i5), but I can't get the sound working with my old 5.1 speakers, which worked fine on vista before. Thing is, when I connect my headphones, the sound works. Should there be a difference? I can't even check to see if...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:41.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App