Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound in headphones

30 Sep 2009   #1
Zodiac

Windows 7 Professional Build 7600
 
 
No sound in headphones

I have Windows 7 64 bit and when I boot up windows without headphones plugged in, the sound works fine through the speakers but when I plug in the headphones they do not work. If I unplug the headphones, the sound starts coming out of the speakers. I have tried manually switching devices but that didn't work either and if I try to adjust volume the sound mixer crashes.

I just have integrated audio (device manager lists it as High Definition Audio Device and IDT High Definition Audio CODEC).

If I plug in the headphones and then start the laptop, the sound works fine through the headphones.

Any info on what may be going on?

Thanks.


My System SpecsSystem Spec
.

30 Sep 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Zodiac

So device manager lists the device and the driver is installed, right? what are the control panel options for the headphones/speakers? could you use the snipping tool (type snip in search) and make a screenshot and upload it to us?

ken
My System SpecsSystem Spec
30 Sep 2009   #3
Zodiac

Windows 7 Professional Build 7600
 
 

Thanks for the quick reply,

Yes everything is installed and working fine in device manager and here are the screenshots (I already booted the laptop with headphones in) let me know if you need anything else.

Thanks.


Attached Thumbnails
-devicemanager.jpg  
Attached Images
 
My System SpecsSystem Spec
.


30 Sep 2009   #4
torrentg

7600.20510 x86
 
 

Choose "speakers and default headphones" as the default audio playback device.
My System SpecsSystem Spec
30 Sep 2009   #5
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

These USB headphones, or do they plug into the speaker/headphone jack?
My System SpecsSystem Spec
30 Sep 2009   #6
Zodiac

Windows 7 Professional Build 7600
 
 

Quote   Quote: Originally Posted by torrentg View Post
Choose "speakers and default headphones" as the default audio playback device.
That's what it is normally set to when the headphones aren't plugged in but as soon as I plug in the headphones, it changes the default device.

Quote   Quote: Originally Posted by stormy13 View Post
These USB headphones, or do they plug into the speaker/headphone jack?

They plug into the headphone jack.
My System SpecsSystem Spec
30 Sep 2009   #7
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

IDT High Definition Audio equals Conexant High-Definition Audio Chip.

Is there any control panel that gets installed with the drivers for it, or is the Windows controls it? Almost sounds like there is a jack sensing setting, or at least should be somewhere, that isn't working properly. Had a look at what passes for a manual, and there wasn't any info I could find regarding a control panel or any other sound card specific controls.
My System SpecsSystem Spec
30 Sep 2009   #8
Zodiac

Windows 7 Professional Build 7600
 
 

It does have one and I'll try messing with the settings in there and let ya know.

Thanks.
My System SpecsSystem Spec
21 Jul 2011   #9
Pockettes

64 bit win 7 business
 
 

I just received my new laptop and i have no headphone capability at all... How do i get it, any suggestions?


Attached Thumbnails
-sound.jpg  
My System SpecsSystem Spec
22 Jun 2012   #10
megatronpooja

Windows 7 Home Premium 32bit
 
 

yup that happens cuz of the settings ,, as you use speaker set , the default setting in the driver(for me it is "Realtek HD Audio manager") settings would be stereo and that is what you need to change to 'headphone' mode before switching from speaker to regular headphone in audio driver manager

For wIN 7

go to control panel>Audio Driver manager(Relatek audio manager)>choose the tab "Speakers">speaker configuration>change from "stereo" to "headphone"

this should definitely work

hope this helped ,Thanks


Attached Thumbnails
-sad.jpg  
My System SpecsSystem Spec
Reply

 No sound in headphones




Thread Tools





Similar help and support threads
Thread Forum
No sound from headphones
I am having issues with sound playing out of my headphones. When I plug in my headphones Realtek pops up in the bottom of the screen saying that something was plugged into the jack but the headphones aren't recognized in Windows and I can't change to the headphones in the Realtek audio manager....
Sound & Audio
No Sound Through Headphones
My laptop suddenly does not recognize my headphones; I only get sound through the speakers. I am unable to set the headphones as a default because this area is greyed out on the playback tab when I go to 'manage audio devices" from the control panel. When I right click on the playback tab, "show...
Sound & Audio
Two headphones different sound for each headphones?
Hello, In my computer i had plugged in two headphones. One is for my brother, and one is for me. So sometimes we used to hear speeches,music etc... at same time. But sometimes i could feel to play football games. And its sounds will be disturbance for him. So any solution for this?
Sound & Audio
No sound from built in speakers, but sound from headphones
I have a Lenovo S10-3 Netbook, running on Win7 starter. It has been running fine unil a few days ago, when the built in speakers no longer play any sound. Works fine with earphones or exernal speakers, but not internal speakers. Drivers are all up to date, and audio/sound settings are all...
Sound & Audio
Sound out of Speakers, not headphones
On my brand new Asus laptop, I have not been able to figure out how to get sound out of my headphones when I plug them in. On my old laptop, if I plugged in the headset, sound went there automatically. Not on the new computer. The headset I have has a USB plug. I was able to get sound out of them...
Sound & Audio
No sound through 5.1s... only headphones
Hi guys, I just built my new computer (Gigabyte mobo p55-ud3r + 4gb Ram + i5), but I can't get the sound working with my old 5.1 speakers, which worked fine on vista before. Thing is, when I connect my headphones, the sound works. Should there be a difference? I can't even check to see if...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App