Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Switching from USB to analog sound stopped working...

25 Dec 2012   #1

Windows 7 Home Premium 64bit
 
 
[Solved] Switching from USB to analog sound stopped working...

Hello everyone, I recently got a Tekmotion Yapster for Christmas. Before I was using a basic Logitech USB mic. My Tekmotion Yapster uses analog. So I plugged in my Tekmotion and it seems to detect my microphone, however it does not detect my audio. So I opened "Sound" and I looked in the playback and it is only detecting my HDMI monitor which doesn't even have speakers.



I would really love to start using the new headphones that I got. Any help would be appreciated.

Thank you.

Edited





My System SpecsSystem Spec
.

25 Dec 2012   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

It looks like your PC's sound device is missing. You didn't post your system specs so we can only guess or offer general suggestions on trying to fix it.

Your "Speakers" should be shown and set as the default Playback device. In the Recording section you should have "Stereo Mix" or "System Mixer" listed and that should be your default recording device and then any audio input - Mic, Line in or streaming audio from the Internet can be used and recorded.

What is the status of your PC sound device in the Device Manager? Is is listed? If its listed, does it show an error code or "working OK"? Also if its listed, does it show the correct sound device (e.g. RealTek) or does it show the generic Windows installed HD Audio Codec? If it has the HD Audio Codec the sound driver from your PC vendor needs to be installed. If it shows as working OK, RIGHT click on the entry for the sound and then LEFT click "uninstall". DO NO check the box to uninstall the drivers and then restart the PC and when Windows starts it will detect and reinstall it. This fixes many Windows status corruption issues.

Many possibilities and more information is really needed.
My System SpecsSystem Spec
25 Dec 2012   #3

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
It looks like your PC's sound device is missing. You didn't post your system specs so we can only guess or offer general suggestions on trying to fix it.

Your "Speakers" should be shown and set as the default Playback device. In the Recording section you should have "Stereo Mix" or "System Mixer" listed and that should be your default recording device and then any audio input - Mic, Line in or streaming audio from the Internet can be used and recorded.

What is the status of your PC sound device in the Device Manager? Is is listed? If its listed, does it show an error code or "working OK"? Also if its listed, does it show the correct sound device (e.g. RealTek) or does it show the generic Windows installed HD Audio Codec? If it has the HD Audio Codec the sound driver from your PC vendor needs to be installed. If it shows as working OK, RIGHT click on the entry for the sound and then LEFT click "uninstall". DO NO check the box to uninstall the drivers and then restart the PC and when Windows starts it will detect and reinstall it. This fixes many Windows status corruption issues.

Many possibilities and more information is really needed.
Thank you very much for the quick reply. I will screenshot my device manager for you. It shows that I use a "AMD high definition audio device".

I tried uninstalling my "AMD high definition audio device" in the "device manager" however I have no luck. But my computer is detecting my audio device.



also here's a full list of my system specs information

My System SpecsSystem Spec
.


25 Dec 2012   #4

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

The AMD is not your sound card. Its the audio for HDMI audio via your video card.

Your sound device is missing. You have the basic function Windows installed HD Audio Codec right now.

You need to install the correct sound driver as a start. The sound, according to the ASRock listing is VIAź VT1705 Audio Codec.

Here is the AS Rock downloads ASRock > 404 Page Not Found FX
My System SpecsSystem Spec
25 Dec 2012   #5

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by fireberd View Post
The AMD is not your sound card. Its the audio for HDMI audio via your video card.

Your sound device is missing. You have the basic function Windows installed HD Audio Codec right now.

You need to install the correct sound driver as a start. The sound, according to the ASRock listing is VIAź VT1705 Audio Codec.

Here is the AS Rock downloads ASRock > 404 Page Not Found FX
Thank you very much. My sound is now working I used this download. Again thank you very much fireberd for solving my problem.
My System SpecsSystem Spec
25 Dec 2012   #6

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

If that works, OK, but the best sound driver is the one the PC or in this case Motherboard vendor provides.
My System SpecsSystem Spec
Reply

 Switching from USB to analog sound stopped working...





Thread Tools



Similar help and support threads for2: Switching from USB to analog sound stopped working...
Thread Forum
Solved No sound after PSU switch(old one stopped working) Sound & Audio
Solved Sound stopped working Sound & Audio
Sound suddenly stopped working Media Center
Solved Sound stopped working ?! Sound & Audio
W7U/x64 + nVidia8500GT Random switching from Digital to analog Graphic Cards
Sound stopped working Hardware & Devices
Sound and webcam stopped working! Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33